ここから本文です

無線LAN子機 バッファロー WI-U2-300Dで接続すると異常に遅いです。

アバター

ID非公開さん

2013/8/1300:17:10

無線LAN子機 バッファロー WI-U2-300Dで接続すると異常に遅いです。

内蔵の無線LANは11gbにしか対応しておらず、11aでつなぎたくて、バッファローのWI-U2-300Dを購入したのですが
通信速度が異常に遅いようで、Yahoo知恵袋もまともに表示できません。
CSSや画像がきちんと読み込まれず、画面がぐちゃぐちゃになります。
元の内蔵ので11gでつないだほうが、まだまともに繋げられます。

Aleanware X51(デスクトップPC)
OS:Windows7
無線LAN親機:WZR-900DHP
無線LAN子機:WI-U2-300D

子機は背面のUSB2.0にさしています。
ファームウェア・ドライバは最新にしています。

WI-U2-300Dで接続するときには内蔵のほうは無効に
USBの節電機能はオフに設定しています。

同じ位置から、Android(11a)とMacbook(11g 内蔵ので)をつなぐと問題ないので
親機ではなくWI-U2-300Dが原因かなと思っているのですが
初期不良なのかどうかの判断がつきません。
設定などでも思い当たることがあれば、教えていただきたいです。

よろしくお願いします。

補足アドバイス色々ありがとうございます!
内蔵無線LANのアダプターは無効にしています。
親機は隣の居間で、距離は、7〜8mくらいです。親機は高さ1.2mくらいの台の上に置いています。
親機との間にはふすまが1枚(隙間はあけています)なのですが…そのくらいでも厳しいのでしょうか。
また、同じ位置で使用したAndroid(11a)では、データのダウンロードなどでも遅いと感じることはないので、子機の問題かな?と…

USBポートは、背面のほうが親機のほうを向いているのです。
倍速設定はしていなかったです。帰ったらやってみます!

実際に11aで繋がっていると思います。
AOSSは使わず、SSIDで11aのほうを選択して繋いでいます。

あと、ネットワークと共有センター等から該当のワイヤレスネットワーク接続の状態をみると、
だいたい54Mbpsくらい、ときどき18Mbpsとかになってます。
有線でつなぐと100Mbpsです。
また、USB節電機能をオフにしたのに、時々「制限付き」になっています。

マンションのせいか、もとの11gで無線がぷつぷつ途切れることがよくあり、
電波干渉が少ないらしいということでわざわざ親機も子機も買い換えて11aを導入したんですが…こんなことになるとは(;;)

閲覧数:
4,624
回答数:
5
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

three2eyeさん

編集あり2013/8/1318:53:58

Hi-Speed USB 3.06ポート x 2とUSB2.0の切り替えが発生して足を引っ張っているかもPCのUSB速度を2.0動作にしてみてもいいのでは
WI-U2-300DでIEEE802.11a:最大54Mbps、IEEE802.11n :最大300Mbps だからaなら54Mを超えられない、ac規格を選ぶ必要があった
電波強度、ch重複調べて貰わないと...
よって内蔵で十分なのかも
距離は10m程度、背面が近いならok、でも無線子機を色々な向きにすると安定や高速接続できる事がある

-------------
クライアントマネージャがあれば電波強度が調べられる、通常a規格はg規格の70-50%の距離でしか高速通信出来ない
USB延長ケーブルで位置を変える(デスクトップPCを一時的に逆向き)

投稿画像

アバター

質問した人からのコメント

2013/8/16 03:23:44

確認したら倍速設定になっていました。
チャネル設定も調べて試し済みです。
Aleanware X51はデフォルトで無線LAN子機内蔵PCです。
11aを選択しているのは親機ではなくPC側です。AOSSを使うよりは安定します。
解決はしていませんが、色々回答いただきありがとうございます。
BAは補足にも回答いただけたので。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

このQ&Aで解決しましたか?質問する

閉じる

ベストアンサー以外の回答

1〜4件/4件中

並び替え:回答日時の
新しい順
|古い順

holophinruさん

2013/8/1417:52:40

わかりにくい点がいくつか


>Aleanware X51(デスクトップPC)

普通デスクトップパソコンは無線ラン子機が内蔵されてないと思うのだがオプションかなにかで付属されたのでしょうか?


>AOSSは使わず、SSIDで11aのほうを選択して繋いでいます。

ここがよくわからないのだが同時使用可能=標準なのだがなにかいらない設定をおこなった可能性はありませんか。

http://buffalo.jp/product/wireless-lan/client/wi-u2-300d/#feature
本製品は、11n/a規格(5GHz)と11n/g/b規格(2.4GHz)のどちらでも接続ができる、デュアルバンド対応無線LAN子機です。

一度初期化してAOSS接続に変えてみましょう。

それで駄目な場合はチャネルの変更を行ってみて、それでも駄目な場合は初期不良の可能性もありますので一度購入店にご相談を。

>マンションのせいか、もとの11gで無線がぷつぷつ途切れることがよくあり、
電波干渉が少ないらしいということでわざわざ親機も子機も買い換えて11aを導入したんですが…こんなことになるとは(;;)

とりあえずはチャネル変更から行ったほうがよかったのでは・・・。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

グレード

カテゴリマスター

toriico007さん

2013/8/1310:33:35

親機子機の倍速設定は完了していますか?クライアントマネージャーV表示の通信速度が150Mbps以下ですと倍速設定がされていないと思います。

通信速度300Mbpsの倍速モードで通信する方法
http://faq.buffalo.jp/app/answers/detail/a_id/911/kw/300Mbps/p/1,11...

実際に親機子機間は11aでつながっていますか?11aで遅い場合は11gでつないでどうか試してください。11gのほうが速い場合もあります。

「背面のUSBに接続」ということで、パソコンモニター自体が障害物になっていませんか?全面や側面にUSBポートがあればそこでも試してください。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

アップロード写真

カテゴリマスター

2013/8/1310:31:34

WZR-900DHPとWI-U2-300Dは倍速設定にしないと本来の速度が出ません。

又、5GHz帯は障害物に弱いので壁が有る場合は2.4GhzのSSIDで接続してください。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

2013/8/1302:07:16

はじめまして

内臓の無線LANのアダプターを無効にしていますか?

USBの無線LANと内臓の無線LANが混合している状態に
なってはいないでしょうか?

一度、内臓の無線LANアダプターを無効にしてみてください。

アダプターの変更は、
「スタート」→「ネットワークとインターネット」→「ネットワークと共有センター」→
左の方に「アダプターの設定の変更」

で、現状の状態が見れます。

USB無線LANを刺さない状態で
余分なアダプターを無効にしてみて下さい。

一度、試してみて下さい。
参考になれば幸いです。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

ID/ニックネームを選択し、「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する