ここから本文です

解決済みのQ&A

自作PCの組み立てで電源が入らない

w11_15_tanakaさん

自作PCの組み立てで電源が入らない

こんばんは。閲覧ありがとうございます。よろしくお願いします。

先日、BTOで購入したPCが突然電源が切れてしまい、自作しようと思いドライブ、HDD、ケース以外の部品を買い揃えて組み立てました。部品は以下です。

マザボ
ASUS P7P55D-E

CPU
Intel i7-870

クーラー
i7の付属品

グラボ
ELSA GTX560 Ti

メモリ
DDR3 SDRAM PC3-12800 2GB (サムスン)2枚

電源
corsair TX 850W

HDD、光学ドライブ、サウンドカード、ケース
使いまわし (HDDは初期化してません)

グラボなどは付けず、最小構成で電源がオンになるかテストしていますが、どこのファンすら回りません。
しかし、マザボの「DEVICE BOOT」という緑色のランプは点灯します。配線も間違いないと思います。
CPU_LEDなどの赤いランプは点灯しません。(異常なら付きます)
HDDも、故障後にバックアップをする際にしっかり動いたので問題ないと思います。

また、古い部品で故障したときには鉄の臭いがしました。
まさかとは思いますが、ケースのスイッチの基盤にあるコンデンサが焼けた・・・?
以外、私は考えられないのですが、ほかに原因があるかもしれませんので、皆様よろしくお願いします。

補足
【追記】
CMOSクリアもしましたが、だめでした。
※グラボは付けてました。失礼しました。(マザボ、CPU、グラボ、メモリ、HDD、ドライブでやってます)
相変わらずマザボの緑色のランプは点灯します・・・。でもファンすら動かなく、画面もNO SIGNALです。
(3/2 09:37)
  • 質問日時:
    2011/3/1 23:04:12
  • 解決日時:
    2011/3/16 05:07:39
  • 閲覧数:
    630
    回答数:
    2
  • お礼:
    知恵コイン
    50枚

ベストアンサーに選ばれた回答

atoby2000さん

どこのファンも回らないということは電源ユニットの可能性が・・・

CMPSU-850TXはファンの音が静かだから、もしかして回ってないと錯覚しているだけかもしれないけど・・・

ちゃんと、電源ユニットは100Vのほうになってますよね?

HDD、CPU、光学ドライブ・・・この辺は故障してても動きます。

でもさ、その構成だと、グラフィックスボードなしでは何も表示されないよ?

その構成の場合は、

・マザー
・電源
・CPU
・メモリ
・グラフィックスボード

が最小構成。これでBIOS画面まで行くかどうかテストしてみてください。

HDDはなくてもBIOSまでは起動するから。

鉄のにほひはわかりません。コンデンサは鉄のにおいじゃないと思いますけど。

  • 違反報告
  • 編集日時:2011/3/1 23:21:21
  • 回答日時:2011/3/1 23:20:31

この質問は投票によってベストアンサーが選ばれました!

ベストアンサー以外の回答

(1件中1〜1件)

 

dream_passport007さん

最初に組んで起動する時は最低限の構成でやるのが基本です
CPU、CPUクーラー、マザー、CDドライブ、メモリ1枚、ビデオカード、電源

とりあえず1つ1つ確認していくしかないです
ちゃんとCPUクーラーが取り付けられているか、マザーがショートしていないか、
配線は間違っていないか、全て試して駄目ならCMOSクリアをしてください

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する