ここから本文です

解決済みのQ&A

マインクラフト、Minecraft forge のトラブル

supermonsterhunterさん

マインクラフト、Minecraft forge のトラブル

ここ最近EE2と言うModを導入しようとModloaderとMinecraft forgeを導入したのですが、forgeを導入すると「Done Loading」の部分でフリーズします。 Modloaderだけではフリーズは起きないのですが、forgeを導入した時のみフリーズします。
バージョンについては最新バージョンを落としてきたので問題ないとは思います。その他の原因は分かりません、検討もつきません。

回答、どうかよろしくお願いします。

投稿画像

  • 質問日時:
    2012/4/30 20:01:10
  • 解決日時:
    2012/5/15 04:14:52
  • 閲覧数:
    6,752
    回答数:
    3

ベストアンサーに選ばれた回答

nwncc055さん

minecraftForgeには様々なバージョンが存在します。大体は
minecraftForge 3.1.2で使えます。
導入方法をよく確認してください。
↓EE2解説サイト
http://www26.atwiki.jp/minecraft/pages/472.html
ここに導入方法も載っています。

この質問は投票によってベストアンサーが選ばれました!

ベストアンサー以外の回答

(2件中1〜2件)

並べ替え:回答日時の
新しい順
古い順

 

pause398さん

forgeのバージョンが対応してないかもしれません。
私が入れたころのForgeのVerは
3.15くらいでした。
もし最新が上がっていたら、
Forgeのバージョンを少し下げて見てはどうでしょうか。

line59snさん

最新バージョン...?
あなたは何か勘違いをしているようですね...

マインクラフトにおいて重要なのは「最新バージョン」ではなく、
「自分のマインクラフトのバージョンに対応しているバージョン」です。
あなたのバージョンが何かは知りませんが...
確認は起動時のトップ画面、「MINECARFT」とタイトルが出ている画面で
左下をみれば分かります。

そのバージョンに対応したModLoaderとForgeをいれてください。
wikiにはもう一つModLoaderMPも必要と書いてありますが...どうなんです?
推奨ModとしてAudioModとCraftGuideもありましたが...

また、これは前提ModだけではなくMod全般にも言えることです。
大方、EE2も同じく最新ver.を落としているでしょうから、
それもあなたのマイクラにあったバージョンを落としなおしてください。

英語のサイトですから分かりにくいでしょうが、
MC○.○とあるのが対応するマイクラのバージョンです。
大抵、forMC○.○という感じで表記されていますので
確認ください。

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する