ここから本文です

解決済みのQ&A

マインクラフトで1.3.1から1.2.5にダウングレードしたいのですが、minecraft.jarに...

kobaryouheiさん

マインクラフトで1.3.1から1.2.5にダウングレードしたいのですが、minecraft.jarにいれてファイルを実行しても「パッチ元が開けません」と出てしまいます。どうすればよいのでしょうか???

  • 質問日時:
    2012/8/1 23:16:11
  • 解決日時:
    2012/8/4 01:18:37
  • 閲覧数:
    3,084
    回答数:
    3
  • お礼:
    知恵コイン
    100枚

ベストアンサーに選ばれた回答

itawari_kibisisaさん

http://lyrical-magical.net/post/2012/08/01/Minecraft-131DGPatch.asp...
から1.3.1→1.2.5のダウングレードパッチ(serverじゃない方)を
ダウンロードしてください。
ダウンロードしたら次に解凍してください。
パスワードは 「私はダウングレードパッチについて、マインクラフト非公式日本ユーザーフォーラムに書き込まないことを誓います。」 です。

(「」は省く。)

解凍してでてきたexeファイルを

%appdata%→Roaming→.minecraft→binの中に入れてください。
そして入れたexeファイルを起動してください。
つまりminecraft.jarが入ってるファイルにexeを入れて起動してください。

まとめ
ダウンロード→解凍→exeをminecraft.jarのあるファイルに入れる→起動→Minecraft起動確認

できなかったらすいません><

質問した人からのお礼

  • 感謝ありがとうございます!
    おかげでできました!!
  • コメント日時:2012/8/4 01:18:37

グレード

ベストアンサー以外の回答

(2件中1〜2件)

並べ替え:回答日時の
新しい順
古い順

 

wefdjkreさん

おきのどくですが あなたの 1.2.5 は
きえて しまいました。

ご愁傷さまです。基本的に戻せません。
ダウングレードは基本的にないですし、あってもウイルスの可能性を考えて使用してくださいまし。

miyabi9821さん

minecraft.jarに入れて???
何をどう読んで、そのようにされたのですか?

Yahoo!ゲーム Yahoo!ゲーム利用者からの投稿(参考ページ

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する