ここから本文です

解決済みのQ&A

Googleの警告表示

bonnsa8778さん

Googleの警告表示

”Gmail でサポートされていないバージョンの Internet Explorer を使用しています。 一部の機能が正しく動作しないことがあります。Google Chrome などの最新のブラウザにアップグレードしてください。”

Win XPで最新のIEを使っていると思うのですが、XP自体がそろそろメンテが終了するので、このような警告が出るのでしょうか?
Win 7とか8にすると警告はでないのでしょうか?

補足
kotetu_gonさん

回答いただきありがとうございます。
ヘルプよりIEのバージョン情報を確認しましたが、IE 8 となっています。
他に何か原因があるのでしょうか?
  • 質問日時:
    2013/3/27 13:15:52
  • 解決日時:
    2013/3/27 20:56:11
  • 閲覧数:
    1,220
    回答数:
    2

ベストアンサーに選ばれた回答

gomigomi2006jpさん

GmailはもうIE8に対応していないです。
IE8は最新のウェブ技術(HTML5)に対応していないので乗り換えた方が良いですよ。
ちなみにお勧めのブラウザはGoogle Chromeです。
https://www.google.com/intl/ja/chrome/

質問した人からのお礼

  • ありがとうございました。
    Chromeはインストールしてあるのですが、慣れなくて躊躇してます。
  • コメント日時:2013/3/27 20:56:11

グレード

ベストアンサー以外の回答

(1件中1〜1件)

 

kotetu_gonさん

ブラウザがInternet Explorer 7など古いバージョンを使っているとサポートされていないので警告が出ます、OSがWindows XP SP3ならInternet Explorer 8にアップデートしてください、IE8はサポートとされているので警告が出ないはずです。
http://windows.microsoft.com/ja-jp/internet-explorer/download-ie

補足
Gmail では基本的に、Chrome、Firefox、Internet Explorer、Safari の最新版とその 1 つ前のメジャー リリースが順次サポートされます。
つまり、新バージョン(IE10)がリリースされると、最新バージョンのサポートが開始され、同時に 2 世代前のバージョン(IE8)のサポートが終了したということのようです。

念のためFirefox 20.0b7 で確認しましたがFirefoxでは問題なく開けるようです、残念ですが今後もGmailを使うにはGoogle ChromもしくはFirefoxを使わないと無理のようです。
http://support.google.com/mail/answer/6557

  • 違反報告
  • 編集日時:2013/3/27 17:02:54
  • 回答日時:2013/3/27 13:24:06

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する