ここから本文です

解決済みのQ&A

「Windows XP をインストールする必要があります。オペレーティングシステムを更新...

tol319さん

「Windows XP をインストールする必要があります。オペレーティングシステムを更新してください」

的なものが

Media Go をダウンロードするときにでてきます。


パソコンよくわからないので、詳しく順序よく教えてください。

わがまま多くて、すみません。

  • 質問日時:
    2011/4/23 19:16:30
  • 解決日時:
    2011/4/29 22:20:48
  • 閲覧数:
    1,580
    回答数:
    2
  • お礼:
    知恵コイン
    500枚

ベストアンサーに選ばれた回答

mr_s_vspさん

Media GoはWindows XP Service Pack3以上のOSに対応しています。

お使いのOSがXPならSP2以下だと思います。アップデートしてください。

☆追記
アップデートはネット接続環境にてスタートメニュー内に『Windows Update』
というアイコンがありますのでクリックIE(ブラウザ)がたちあがります。

高速かカスタムを選択してもらうとお使いのPCの更新できるデータが表示されます。
もしSP3が表示されない場合はSP2で更新しないといけないデータがあります。

その為、表示されているデータをインストール、再起動後に再度TRYを繰り返し
てください。
※まとめて選択できますが一部、単独でしかできないものがあります。説明書きが
ありますので確認しながら行ってください。

そのうちSP3をインストールするか他のデータを検索するか選択画面がでるので
SP3を選択インストールしてください。
※SP3インストール前にCドライブの容量はチェックして下さい。少ない場合、
起動ループエラーになることがあります。また、それ以外でも旧式のPCでは
エラーが多く見られますので、よく考えて行ってください。

☆上の方はあのように言ってますが、わからないことは聞けばいいんですから
あまり気にせずボチボチ覚えてください。

  • 違反報告
  • 編集日時:2011/4/23 20:27:55
  • 回答日時:2011/4/23 19:26:07

質問した人からのお礼

  • 降参みなさん、回答ありがとうございました。
  • コメント日時:2011/4/29 22:20:48

グレード

ベストアンサー以外の回答

(1件中1〜1件)

 

darkhakaibutaiさん

あのね、パソコンの世界における何らかのアプリケーションとかを導入をする場合にはね、その対応をしているOSのバージョンだけを確認をしているだけでは片手落ちというものでしょう。
OSとして対応をしているのがXPであるとすればね、それだけの確認ではお話にもならないのです。
その対応をしているOSとしてのXPの中でもね「サービスパックのバージョン」までを確認を出来ていないとお話にもならないのです。
それは普通はねユーザーが自分でWindows Updateでサービスパックをダウンロード~インストール~再起動しての適用済みまでを完了をさせる必要があるのです。
その程度の予備知識すらも何もないままにWindowsというOSを使う事は基本的に出来ないですよ?
サービスパックとしてのSP3までを先にインストールを完了させておくのです。
その上で導入をしたいアプリケーションをインストールするのです。

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する