ここから本文です

解決済みのQ&A

CFW 6.60ME-1.3を導入したいのですがprometheus-4からでも直接に導入可能ですか?

plan_snow_whiteさん

CFW 6.60ME-1.3を導入したいのですがprometheus-4からでも直接に導入可能ですか?

CFWのバージョンを6.60ME-1.3にしたいのですが、今、自分のpspはpsp1000 5.50 prometheus-4なのですがこのまま直接に導入することはできるでしょうか?導入方法が書いてあるサイトなどがありましたらぜひ教えてください。
あと、もし直接導入が完了した後、セーブデータが破損するなどの不具合は起こることがありますか?

  • 質問日時:
    2011/9/4 01:20:27
  • 解決日時:
    2011/9/4 13:32:40
  • 閲覧数:
    12,073
    回答数:
    4
  • お礼:
    知恵コイン
    250枚

ベストアンサーに選ばれた回答

monster_hunteringさん

http://amaebi.net/archives/1819413.html
不具合はほぼ0ですので心配なく><
『バージョンは9.90なのでバージョンアップする必要はありません』解除方法
http://amaebi.net/archives/1799853.html

ベストアンサー以外の回答

(3件中1〜3件)

並べ替え:回答日時の
新しい順
古い順

 

benjyosouziさん

aries_ty0417さんのやり方は間違いです。OFW6.60からの導入はできません。
5.50prometheus4から直接導入可能でそれしか方法がありません。
ヴァージョン偽装して660.PBPとリネームしたOFW6.60のEBOOT.PBPを6.60ME-1.3のEBOOT.PBPが入ったUPDATEフォルダに入れ、XMBからアップデートすれば良いです。

aries_ty0417さん

まず、公式6.60にバージョンアップしなければなりません。
SONY公式HP http://www.jp.playstation.com/psp/update/ud_01.html

「バージョンが9.9のため~」と書かれて不可能な場合
http://amaebi.net/archives/1781818.html
こちらのブログの記事の後半で解説がされてます。

公式6.60にできたら、CFW6.60ME-1.3を入れましょう。
http://amaebi.net/archives/1819416.html

セーブデータは、promeからだといくつかのゲームで破損が確認されてますので、
MagicSaveというプラグインを使えばいいです。

normal_skill_no98さん

バージョン9.90~と上げる時に表記され、直接は無理なので、バージョンテキストを5.50に書き換えてから導入してください。
http://amaebi.net/archives/1781818.html

導入サイトは検索すればすぐに見つかりますよ、
セーブデータ破損は多分しません。
しかもしてもマジックセーブと言うプラグインで直せます。

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する