ここから本文です

解決済みのQ&A

minecraftで影MODの導入ができません【マインクラフト1.2.5】

neanegane3さん

minecraftで影MODの導入ができません【マインクラフト1.2.5】

wikiやいろいろなwebページを見て試してみたのですが、

起動してログインすると真っ暗になったり、ワールドを選んでプレイすると空色の画面だけになったりします。


ちょっと引っかかったのがインストールするとき日本語の2バイト文字は×って事です

ユーザーネームが僕、日本語なのです、、、

これが原因でしょうか?


また、別の方法はないのでしょうか?
今考えているのは、友人のPCで影MOD導入してもらう戦法です
導入したデータを自分のPCに持ってきて・・・プレイ!
これも可能でしょうか?


回答よろしくおねがいしますm(_ _)m

補足
う~ん

拝見して挑戦したんですが成功しませんねぇ・・・

http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1385309983
↑こうなりました(画像参照)
  • 質問日時:
    2012/4/9 00:51:16
  • 解決日時:
    2012/4/15 15:54:42
  • 閲覧数:
    11,102
    回答数:
    2
  • お礼:
    知恵コイン
    500枚

ベストアンサーに選ばれた回答

llllll_4296_llllllさん

ModLoader 1.2.5
http://www.minecraftforum.net/topic/75440-v125-risugamis-mods-every...

OptFine(Ctrlキーでズームとかも出来ちゃうetc)
http://www.minecraftforum.net/topic/249637-125-optifine-hd-a2-fps-b...

Sonic Ether's Unbelievable Shaders v1.2.5 v08(影mod)とUltra
http://www.minecraftforum.net/topic/940974-125sonic-ethers-unbeliev...

Downloadsから「CORE」と「Ultra」をダウンロードして下さい

これをダウンロードして入れればいけるはずです

-追記-
画像見ました
自分はこうなったことないですね
あと聞き忘れてたんですけどPCスペックってどんな感じですか?


ユーザーネームが日本語って...?
ユーザーネームは英字しか使えなかった気が...違ってたらすいません
割れではないですよね?
割れの場合だとModとの互換性が低い?かなんかで使えないModがあるそうですよ

  • 違反報告
  • 編集日時:2012/4/10 21:40:42
  • 回答日時:2012/4/9 19:52:32

質問した人からのお礼

  • ユーザーネームはPCのほうです

    スペックは
    os:win7 64bit cpu:i3 メモリ:6G です
    グラボ搭載ではないのでそこが原因でしょうかね?

    回答ありがとうございました
  • コメント日時:2012/4/15 15:54:42

グレード

ベストアンサー以外の回答

(1件中1〜1件)

 

excalibur_cyuuniさん

META_INF消したら起動できるよ

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する