ここから本文です

無線LAN中継器が接続できません。

suzzzrajioooさん

2012/11/801:54:17

無線LAN中継器が接続できません。

現在、無線親機として
バッファローの 『 WHR-HP-G300N 』 を使用していて

中継器として
『WHR-300HP』を使いたいのですが

http://buffalo.jp/download/manual/html/air1200/router/whrg301n/nwds...
↑のURLを参考に手順通りやっても
STEP1 手順5 のところでどうしても [点灯]にはならず[速い点滅]になってしまいます。

手動での接続も試したのですが、ダメでした。


これは機種が対応してないということでしょうか?
改善策があれば教えてほしいです。よろしくお願いします。

閲覧数:
586
回答数:
2
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

nizitsukiさん

編集あり2012/11/810:57:33

WHR-HP-G300Nのファームウェアは最新ですか?

WHR-HP-G300Nはあとから中継機対応になったので
発売当初に購入していたら対応していないのです。


http://faq.buffalo.jp/app/answers/detail/a_id/128/p/1,2

ちなみに・・・・WHR-HP-G300NとWHR-300HPの中継機能は一緒の機能です。
特殊なんかではないです。
ぶっちゃけていえば・・・・WHR-HP-G300NとWHR-300HPは機械的には一緒の機種。
中のソフトウェアが違うだけ。

質問した人からのコメント

2012/11/8 22:05:48

WHR-HP-G300Nを購入したのは2~3年前で最新ではありませんでした。
アップデートしたら無事に接続できました!
ありがとうございました。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

このQ&Aで解決しましたか?質問する

閉じる

ベストアンサー以外の回答

1〜1件/1件中

ben_keiさん

2012/11/809:14:58

WHR-HP-G300Nの中継機能が特殊でWHR-300HPの中継機能と互換性がないのかも知れません

WHR-HP-G300N
http://buffalo.jp/products/catalog/network/whr-hp-g300n/
中継機能を使用する場合、本製品のファームウェアがVer.1.81以降である必要があります。
対応WDS製品:WHR-G301N、WHR-HP-G300N
中継機能を使用する場合、本製品が2台必要です。

WHR-300HP
http://buffalo.jp/product/wireless-lan/ap/whr-300hp/#feature
対応WDS製品:WHR-300HP、WZR-300HP、WHR-300、WHR-G301NA、WZR-HP-G302H、WZR-HP-G301NH、WHR-G301N、WHR-HP-G300NA

これは古いデータですが
(2010/12/10現在)
http://buffalo.jp/php/lqa.php?id=BUF18589
中継機能(WDS)に対応した無線親機について

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

ID/ニックネームを選択し、「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する