ここから本文です

解決済みのQ&A

マインクラフト forgeとoptifine導入方法について

hachiko0109さん

マインクラフト forgeとoptifine導入方法について

マイクラのバージョンは1.7.2、forge、optifine共にバージョン1,7.2です。
使用しているpcはwindows7

最近マインクラフトを購入し、バニラ状態で遊んでいましたが
MODを入れてみたいと思い、まずは軽量化MOD、前提MODを入れようと試みました。

最初にForgeをインストールし、その後マジックランチャーを使いoptifineを導入。
こちらのサイトを参考にさせていただきました。→http://runtl.com/minecraft-forge-optifine-magic-launcher/

起動は成功しましたが、プレイをすると2,3分でマインクラフトが落ちてしまいます。

次にマジックランチャーを使わずにforge、optifineを導入。しかしまた上記と同じくマイクラが落ちてしまいました。

仕方がないのでforgeを導入せずにoptifineのみ導入。問題なくプレイできました。

あと、マイクラのバージョンを1.6.4に下げ、どちらも導入してみたところ問題なくプレイできました。

1.7.2でforge,optifineを入れて遊ぶ場合はいったいどうすればいいのですか?
optifine側に問題があるのでしょうか、それとも私の導入方法が間違っているのでしょうか...?
ご返答お待ちしております。よろしくお願い致します。

  • 質問日時:
    2014/1/6 13:50:49
  • 解決日時:
    2014/1/6 18:53:18
  • 閲覧数:
    3,254
    回答数:
    2
  • お礼:
    知恵コイン
    500枚

ベストアンサーに選ばれた回答

line59snさん

optifineは、Forgeと一緒に導入するにあたって、
Forgeのビルドの指定があります。
つまり、指定のビルドのForgeでないと、
optifineと導入した場合の正常な動作の保障は出来ません。

現在、Ultraが更新中ですが、まだ95%、完全に更新されてはいません。
また、Forge#982に対応中ということですが、コチラも完了していません。
現状では1.7.2でのForge+optifineの導入は厳しいようです。
総当りすれば導入できるかもしれませんが、時間の浪費です。

1.6.4では、UltraとStanderdが対応しています。
Forge#953です。それ以外のビルドは保障されていません。
Lightは対応していません。

導入の順番はForge→Optifineです。

質問した人からのお礼

  • 公式サイトをよく読んでなかったですorz
    ありがとうございます^-^!
  • コメント日時:2014/1/6 18:53:18

グレード

ベストアンサー以外の回答

(1件中1〜1件)

 

chiino_ryoumaさん

元々ForgeとOptifineは競合するMODで、Iotifineのサイトには、not compatible with Forge #982 yetと書いてるのが見えるはず。
導入方法が間違えてると言えば、互換性がないって書いているのに同時に入れようとしてる時点で間違えてる。
互換性が生まれるのは、もっと先になると思われます。

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する