ここから本文です

解決済みのQ&A

Minecraftのmodについて

yaibamaさん

Minecraftのmodについて

僕はminecraftの割れを使っていて、あまり責めないでください。

そんな僕もmodを入れたいのですがどうやっていれたらいいのか分かりません。

どうやったら入れられるでしょうか?

ちなみに入れたいmodはflan's mod, redpower2, Industrial Craft, Buildcraft, Computer Craft, Zabuton, CutAll, CraftGuide, Littlemaidmob, helicopter, Zeppelin, とtoo many items です。

よろしくお願いします。

  • 質問日時:
    2012/6/4 19:16:02
  • 解決日時:
    2012/6/19 06:24:11
  • 閲覧数:
    15,563
    回答数:
    4
  • お礼:
    知恵コイン
    100枚

ベストアンサーに選ばれた回答

panda_minecrafterさん

マインクラフトなんてほんの2000円出せば買えるのになー
じゃ、親切に回答してあげますね。
製品版と割れ版ではフォルダの構成などが全く違います。
しかも、それが原因でMODが導入できないのです。
ということで、あなたが望んでいる割れ版でのMODの導入は不可能です。
「できない・・・だと!?」とか言って落ち込むより製品版買ったほうがはるかにいいですよ。
僕も実は前まで割れでプレイしてました。でも、マインクラフトというゲームがとても楽しいと知ったのでお金を払ってプレイしないと僕は楽しんでプレイしているのに製作者のノッチさんには1円ももらえてないんです。
よく考えたらそういうことなので、僕は製品版を買いました。今では、友だちと楽しくMODを使って遊んだりしています。
中学生でも買えるので、是非製品版を買うことをおすすめします。見てのとおり批判する人も多いんだから製品版買ったほうがはるかにいいと思いますがね。

この質問は投票によってベストアンサーが選ばれました!

ベストアンサー以外の回答

(3件中1〜3件)

並べ替え:回答日時の
新しい順
古い順

 

r1nsenさん

はいはい割れを責めるのはやめましょう

というかあなたも自分から割れを使ってるってかなりの命知らずですね
まあそんなことは置いといて

基本的に割れは製品版のコピーの様なものですから製品版と変わらずにmodを入れることができます
まずそれらのmodを入れるには前提modというのが必要になります
ざっと見たところ
modloader.modloaderMP.minecraft forge.turbomodelthingy.playerAPi
が必要みたいですね(記憶が正しければ)

まずはそれらの前提modを導入してください

入れたいmodの配信元に何が前提modなのか書かれてるはずですからそれを読んでください

modの導入の仕方は・・・すみませんそれらのmodは使った事がないのでいまいちわかりません

ただ・・・too many itemsはやめた方がイイと思いますよ・・・一気にminecraftが楽しくなくなりますから

fihuytnd312さん

http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1371323598
この質問はあなたですよね?

割れというものがどういう行為かわかった上で責めないでくださいと仰るのですか?

pote_1000さん

割れをやるなら全て自己責任でお願いします。
たぶん誰も答えは提示してくれないと思いますので。

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する