ここから本文です

マインクラフトPEの質問です。 ローカルマルチプレイで入りたいサーバーを選択...

このエントリーをはてなブックマークに追加

質問者

welder0813さん

2013/9/117:32:47

マインクラフトPEの質問です。

ローカルマルチプレイで入りたいサーバーを選択すると
Could not connect; Outdated client!
と表示が出てマルチプレイが出来ない状況です。

自分がiPhon

e5で相手がKindleなのですが、
自分のバージョンが0.7.3に対して
相手が0.7.4となっています。

バージョンの違いで出来ないのでしょうか?

回答お願いします。
長文失礼しました。

閲覧数:
510
回答数:
1
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

2013/9/213:48:13

バージョンが違うと当たり前ですが、
仕様やバグが異なっているので通信はできません

質問した人からのコメント

2013/9/2 23:04:06

アップデートが来てできるようになりました\(^o^)/

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル
  • このエントリーをはてなブックマークに追加
簡単にみんなで作るショート動画アプリ Yahoo!Chocotle for Android(無料)

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

ID/ニックネームを選択し、「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する