ここから本文です

Ubuntuを使っています。canonのMP560を使いたいのですが、Linux用ドライバをCanon...

質問者

plumakiraさん

2010/6/3021:50:32

Ubuntuを使っています。canonのMP560を使いたいのですが、Linux用ドライバをCanonホームページからダウンロードしましたがインストール方法が分かりません。お願いします。

マニュアルも閲覧できず、お手上げ状態です。

閲覧数:
1,618
回答数:
1
お礼:
50枚

違反報告

ベストアンサーに選ばれた回答

2010/6/3022:25:26

以下のサイトにドライバーも取扱い説明書もありますね。
取扱説明書は tar コマンドを使用して展開してください。
http://cweb.canon.jp/drv-upd/bj/bjlinux320.html

以下は MP630 のインストール例です。
----------------------------------
[2010/05/21] Ubuntu 8.10 で Canon PIXUS MP630 を使う

2008/12/14 の時点では,日本の Canon のサイトには MP630 のプリンタドライバが無く,
Canon-Europe のサイトからプリンタドライバをダウンロードし,使っていた。
今回は,日本の Canon のサイトから MP630 のプリンタドライバを入手し,インストールした。
ドライバの入手先は
http://cweb.canon.jp/drv-upd/bj/bjlinux300.html

取扱説明書の展開
$ tar xvfz guidemp630series-pd-3.00-1_jp.tar.gz
共通パッケージのインストール
$ sudo dpkg -iG cnijfilter-common_3.00-1_i386.deb
PIXUS MP630用機種別パッケージのインストール
$ sudo dpkg -iG cnijfilter-mp630seriers_3.00-1_i386.deb
CUPS デーモンの再起動
$ sudo /etc/init.d/cups restart
プリンタのスプーラへの登録
$ sudo /usr/sbin/lpadmin -p MP630 -m canonmp630.ppd -v cnijusb:/dev/usb/lp0 -E
デフォルトプリンタの設定
$ sudo /usr/sbin/lpadmin -d MP630

この質問は投票によってベストアンサーに選ばれました!

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

ID/ニックネームを選択し、「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する