ここから本文です

マインクラフト1.7.5バージョンでのMODの入れ方を教えて下さい。 1.7.4以前の方法...

wattan20062003さん

2014/2/2719:48:40

マインクラフト1.7.5バージョンでのMODの入れ方を教えて下さい。
1.7.4以前の方法でやってみたんですが、導入失敗しました。
OSはWindows7です。お願いします。

閲覧数:
9,005
回答数:
1

違反報告

ベストアンサーに選ばれた回答

line59snさん

2014/2/2722:09:09

方法は変わっていません。

ただし、modがまだ対応していない可能性が高いです。
modはマイクラのバージョンに合わせて導入しないと
正常に動作しません。
例えば[1.6.4]modAがあったとして、
これを1.7.2に導入しても動かないということです。
このmodAは1.6.4でしか動作しません。
それより上でも、それ未満でもダメです。

基本的に、最新対応バージョンより古いmodは
配布サイトにて公開されていることがほとんどですが、
最新対応バージョンより新しいmodに関しては、
対応を待つしかありません。

いつ1.7.5にバージョンアップしたのかは知りませんが、
まだ対応modは無いように思います。
あるならURL貼ってください。

ほとんどのmodの前提modであるForgeが、
まだ1.7.2止まりなので、
Forgeを前提としている多くのmodは、
Forgeが1.7.5に対応するまで、対応できません。
つまり、現時点で、1.7.5に導入出来るmodはありません。
Forgeを前提としないOptifineでさえまだ1.7.4ですからね。

バージョンを変えるか、待つかしてください。
現時点で、modの種類がそこそこ多くて一番新しいバージョンは
1.6.4辺りでしょうか。
1.5.2まで下げればさらに色々ありますが、
新しさに重点を置くなら1.6.4がいいでしょうね。
1.7.2はForgeが対応してはいますが、
まだまだ対応modは少ないです。

1.7.2でさえそうなんだから、
1.7.5にmodが対応するのはいつになることやら。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

ID/ニックネームを選択し、「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する