ここから本文です

サウンドとオーディオデバイスで、デバイスなしと表示されます

このエントリーをはてなブックマークに追加

質問者

mnnbf073さん

2008/7/423:47:14

サウンドとオーディオデバイスで、デバイスなしと表示されます

サウンドとオーディオデバイスを開くと、音量、オーディオ、音声が選択できないようになっており、デバイスなしと表示されます
なので、音がまったくでないんです。

デバイスマネージャを確認しても不明なものはありませんでした。更新やスキャンも、再インストールもしましたがだめでした

どうやったら直せるのでしょうか。回答お願いします

デバイスは
Realtek High Definition Audio
オーディオ CODEC
ビデオ CODEC
メディアコントロールデバイス
レガシ オーディオ ドライバ
レガシビデオキャプチャデバイス

補足ご回答ありがとうございます

ダウンロードしてインストールしようとしたのですが、エラーがでました。
たぶんこれはもうHDDの問題なんですかね・・・

閲覧数:
6,696
回答数:
3

違反報告

ベストアンサーに選ばれた回答

グレード

カテゴリマスター

2008/7/510:50:06

昨日から同じ様な質問を見かけているのですが、オーディオドライバを入れる前にBIOSにおけるオンボードのオーデイォの所の設定は確認出来ているのでしょうか?
肝心のマザーボード側の設定が無効設定ではオーディオデバイスは存在していない事になりますけど。
マザーボード上のオンボードのオーディオデバイスを使用しているのであれば有効設定である事を確認する、出来ていなければ有効設定にする、それから機種用のオーディオドライバをインストールして完了問題です。
オンボードのオーディオ機能がおかしい、壊れている場合にはPCIスロットに接続出来る様なオーディオボードを購入して来て設定すればよいだけでしょう。何でそんな簡単な事も思い付かないのでしょうか?

それとHDDがおかしいとかではありません。全然問題が違います。

この質問は投票によってベストアンサーに選ばれました!

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル
  • このエントリーをはてなブックマークに追加
簡単にみんなで作るショート動画アプリ Yahoo!Chocotle for Android(無料)
ベストアンサー以外の回答
1〜2件/2件中
並び替え:回答日時の
新しい順
|古い順

maruha23512さん

2008/7/500:27:34

こちらから「Realtek High Definition Audio」用ドライバーをインストールしてみてください。
http://cowscorpion.com/Software/Driver_Audio.html

これでだめだとハードウェアが壊れているか搭載されていない可能性があります。
PCIスロットなどに、適合するサイズのものを取り付けてください。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

takechan0393さん

編集あり2008/7/501:20:09

maruha23512さん と、全く同じですが!・・・・

こちらから「Realtek High Definition Audio」用ドライバーで、 http://cowscorpion.com/Software/Driver_Audio.html 自分のオフィスに会うのをインストールしてみてください。

私は、XPでしたので Realtek AC'97 Audio Codecs でした。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

ID/ニックネームを選択し、「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する