ここから本文です

PSストアで買ったパラサイト・イブ2が起動できない(CFW) PSPは5.50 ...

kingdom_heart_7さん

2010/12/2217:10:01

PSストアで買ったパラサイト・イブ2が起動できない(CFW)

PSPは5.50 GEN-D3 プロメテ4 メモステ4G です

ストアで買ったパライブ1はCFWでも起動できたのですが

パライブ2はエラー80000004と出て起動できません
PS3だと起動できます


やはりCFWだとPSストアで買ったゲームは完全には起動不可なのでしょうか?

もし起動する方法がありましたら教えてください。

補足すいません質問の仕方が悪かったようです。

OFWに戻せば起動することはわかっています。
だがCFWの状態でパライブ2を起動できるのか?

ということです。

閲覧数:
1,079
回答数:
3
お礼:
25枚

違反報告

ベストアンサーに選ばれた回答

rokusha666さん

2010/12/2217:11:47

バージョンが低いと思います。
常にバージョンが最新じゃないと起動しなかった気がします。

この質問は投票によってベストアンサーに選ばれました!

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

このQ&Aで解決しましたか?質問する

閉じる

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

アバター

ID非公開さん

2010/12/2500:37:41

ファイルの名前に日本語が入っていると起動できない時があります。
その場合はファイル名を半角英字に変えましょう

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

2010/12/2217:19:23

5.50じゃ起動できません。確か6.2だか3以上じゃないとできないのでこちらからPSPをバージョンアップしてやって下さい。
公式サイトです。

http://www.jp.playstation.com/psp/update/ud_01.html

これで出来ない場合はCFWだと出来ないということになりますね。

ちょい足しを取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

ID/ニックネームを選択し、「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する