ここから本文です

解決済みのQ&A

iPhone3GSをiOS5にアップデートできません。「このバージョンのiTunes(9.2.1)は最...

t_o_s_h_0615さん

iPhone3GSをiOS5にアップデートできません。「このバージョンのiTunes(9.2.1)は最新バージョンです」というメッセージが出てしまいます...

----
以下、状況説明です。
iPhone3GSをMacBookにさした状態で、iTunesのiPhone概要ページからiOS4.1→iOS5にアップデートしようとしています。
クリックする右側には
「iPhoneソフトウェアの新しいバージョン(5.0.1)があります。最新のソフトウェアでiPhoneをアップデートするには、"アップデート"をクリックしてください。」
という表示があり、そぐ横の"アップデート"をクリックしているのにもかかわらず、なぜか
「このバージョンのiTunes(9.2.1)は最新バージョンです」
というポップアップが出るだけです。

これまで諦めて放置していたのですが、どうしてもiCloudを使ってみたいため、なんとか成功させたいと思って格闘しているところです。
どなたかこの現象の解決法についてご存知でしたらお教えください。

  • 質問日時:
    2011/12/10 22:16:25
  • 解決日時:
    2011/12/11 20:25:01
  • 閲覧数:
    582
    回答数:
    4
  • お礼:
    知恵コイン
    100枚

ベストアンサーに選ばれた回答

pon548さん

Macbookユーザーです…

iTunesを立ち上げて、左上のiTunes→アップデートの確認で、アップデート出来ませんか?

出来なければ、問題は1つしかありません…
貴方のMacbookの中のOSが『古過ぎる』と言う事になります。

そのMacは、4年程前に購入した物で、OSが当時のままの『10.4 Tiger』ではありませんか?
確認方法は、左上のりんごマーク→このMacに付いて…で、出て来るバージョンが、貴方の持っているMacのバージョンです。

そのMacを使いバージョンアップしたいのであれば、解決方法は1つしかありません…10.5 Leopard以降のディスクを購入するしかありません。
ただ、10.5 Leopardに変更するディスクは廃盤になっていて、ネット等で探す事になりますし、価格は15000円程しますよ…

『iOS5』にしたければ、貴方のMacのバージョンを、10.5 Leopard、10.6 SnowLeopard、10.7 Lionに更新するしか無いのです。

先ずは、貴方の持っているMacのOSのバージョンを確認してください。

投稿画像

質問した人からのお礼

  • ご回答ありがとうございます。
    はい、自分のMacBookはMacOS10.4です。うまくいかない理由が理解できました。
    新しいPCを買うか、Mac Box Setを買うか、検討したいと思います。
  • コメント日時:2011/12/11 20:25:01

グレード

ベストアンサー以外の回答

(3件中1〜3件)

並べ替え:回答日時の
新しい順
古い順

 

mamohin2さん

自分の場合、iPhone3GSをiTunes につないだ途端に

バージョンUPのダイアログ表示が出て、iOS5.0.1にVUPしますか?
と聞かれ、「はい」を押して始まりました。

>最新のソフトウェアでiPhoneをアップデートするには、"アップデート"をクリックしてください。」

同じ表示を見たことがないので何とも言えませんが、
この文章で行くと、
最新のソフトウェアというのはiTunes の事のようですね・・・
つまり「最新のiTunes でiPhone をアップデートするには・・・・
ということではないですかね。

ですから、あなたのすることは、一度 iPhone を抜いてつなげ直せばいいのでは?
そして、更新の表示が出たら、「後で」を選択して、
先に同期を終わらせて下さい。(バックアップを取る為)
その後、デバイスの所から、例の「更新」ボタンを押してみてください。
今度は大丈夫だと思うのですが、

miya_eelinksさん

iTunesの最新バージョンは10.5(.1)です。
iOS5はiTunes9.2.1からは入れられないと思います。

でも古いパソコンだとiTunesのバージョンを上げられないので、
その場合パソコンのOSを新しくする必要がありそうです。

まずは最新のiTunes10.5が入れられるか試して下さい。
http://www.apple.com/jp/itunes/

kowarekakeno_yajioさん

OSのバージョンは どうでしょう。

MacのiTunesとのシンクには以下が必要:
Mac:OS X v10.5.8以降、 iTunes 10.5以降

OS のバージョンの影響で iTunes 10.5 が使えない
ために iOS5 が落とせないのかもしれませんね。

Q&Aをキーワードで検索:

総合Q&Aランキング

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。

知恵コレに追加する

閉じる

知恵コレクションをするID/ニックネームを選択し、「追加する」ボタンを押してください。
※知恵コレクションに追加された質問や知恵ノートは選択されたID/ニックネームのMy知恵袋で確認できます。

ほかのID/ニックネームで利用登録する