ここから本文です

iPhone4のアプリダウンロードについての質問です。

hor********さん

2013/2/2722:39:11

iPhone4のアプリダウンロードについての質問です。

新しくツイッターを始めたいと思い、App storeからツイッターの
アプリをダウンロードしたいと思いました。

ですが、ダウンロードしようとすると、"This app requires iOS5."
となってしまい、ダウンロード出来ません

このアプリは、iPhone5でないとダウンロード不可能なのですか?
それとも、何か新しい機能設定が必要なのでしょうか?

私の携帯はiPhone4です。
どうかよろしくおねがいします。

閲覧数:
133
回答数:
1

違反報告

ベストアンサーに選ばれた回答

nag********さん

2013/2/2722:43:36

This app requires iOS
というのは、
iphoneのソフトウェアがiOS5以上のバージョンでないとダメということだと思います。
設定から一般、そしてソフトウェアアップデートのを開くと、
現在のバージョンが表示されます。
iOS5以下なら、アップデートしてください

この回答は投票によってベストアンサーに選ばれました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる