ここから本文です

マインクラフトのテクスチャを・・

ten********さん

2013/3/2014:02:10

マインクラフトのテクスチャを・・

マインクラフトを1.5にバージョンアップしたのですが、前に使っていたテクスチャパックが使えなくなってしまいました。

結構気に入っていたものなので、これからも使い続けて行きたいのですが・・

1.4.7以前の古いテクスチャを1.5で使用する方法はないでしょうか?

回答よろしくお願いします

補足ダウンロードすることはできたのですが、使い方がいまいちわかりません・・よろしければ教えていただけないでしょうか

閲覧数:
1,905
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

2013/3/2014:14:52

http://www.minecraftwiki.net/wiki/Texture_Packs#Resources
ここのList of Texture Packsと書いてあるところの下に行くとResourcesと太文字で書かれていると思います。その下の2行目の hereからツールをダウンロードします。どこか適当において、それを右クリックメニューのプログラムから開くを選択し、Javaを選んでください。すると1.5に対応させるコンバーターが起動します。

この回答は投票によってベストアンサーに選ばれました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる