ここから本文です

iCloudをPCで管理したく、iMacを久々に立ち上げたのですが、iCloudがインストール...

mcv********さん

2016/5/1212:30:55

iCloudをPCで管理したく、iMacを久々に立ち上げたのですが、iCloudがインストールできません。os10 5 8です。最新にアップデートというボタンは押して、お使いのiMacは既に最新です、と出ます。

どうしてでしょうか?

閲覧数:
74
回答数:
4

違反報告

ベストアンサーに選ばれた回答

uch********さん

2016/5/1212:33:27

OS10.5.8はiCloudに対応していないからです。
最新のバージョンにアップデートしなければあなたのお使いのiMacでiCloudはご利用出来ません。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜3件/3件中

並び替え:回答日時の
新しい順
|古い順

pb1********さん

2016/5/1214:29:42

アップデートは、10.5バージョン内での事になります。最新のOSXではありません。
10.6や10.7にする事をアップグレードといいます。
既に出てますが、iCloudを使用するにはOSXのバージョンを上げる必要があります。
最低で10.7(必要に応じて上げてください)ですから、まず、10.6にする必要があります。
10.7以降のバージョンは10.6.8(10.7の条件は10.6.6)が条件になります。
なので、まず以下を購入。
http://www.apple.com/jp/shop/product/MC573J/A/mac-os-x-10.6-snow-le...
ソフトウェアアップデートでは不具合が多いようなので、以下をダウンロード、して実行で10.6.8へ、再度ソフトウェアアップデートで細かいアップデートがあると思います。
https://support.apple.com/kb/DL1399?locale=ja_JP&viewlocale=ja_JP
後は、ひとつづつでなく、直接アップグレードできます。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

プロフィール画像

カテゴリマスター

2016/5/1214:11:15

10.5.8は古すぎてiCloud非対応です。9年前ですからねぇ。

最新ですって言われるのは無料アップデートの範囲内での話。10.5.8は10.5の中では最新なんです。お金を払って10.6にして、そこからさらにお金払って10.8にしないとシステム環境設定にiCloudは出てきません。10.7は出荷終了。

プロフィール画像

カテゴリマスター

bid********さん

2016/5/1212:42:51

iCloudの機能を一部でも利用するにはOS X 10.7.5 (Lion)以上、
機能のほとんどを利用するにはOS X 10.10 (Yosemite)以上
にOSをアップグレードする必要があります。
https://support.apple.com/ja-jp/HT204230

>最新にアップデートというボタンは押して、
>お使いのiMacは既に最新です、と出ます

OS X 10.5 Leopardの最終バージョンは10.5.8なので、
「これが最新 = これ以上アップデートできない」となります。
アップデートではなくアップグレードが必要です。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる