ここから本文です

python3でdeep learningのmnist dataset読み込みでmnist.pyを実行したんですがエラ...

blu********さん

2017/5/221:15:28

python3でdeep learningのmnist dataset読み込みでmnist.pyを実行したんですがエラーコードで You should use python3.xと出ます。
python3を使っているのにエラーが出ます。原因はなんですか

閲覧数:
92
回答数:
1

違反報告

ベストアンサーに選ばれた回答

key********さん

2017/5/222:27:54

mnist.pyのソースを提示しない理由は?

python
import urllib.request
を実行したときの結果を貼り付ける

  • key********さん

    2017/5/223:07:34

    python3じゃない、が9割ぐらいの確率で
    環境が壊れている、が9%ぐらいの確率で
    残りがそれ以外、ネットワーク系に異常があるとか、そんな感じだと踏んでいます。

  • その他の返信(3件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

質問した人からのコメント

2017/5/3 10:10:10

ありがとうございました!!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる