ここから本文です

linuxでSPTKをインストールしたいのですがうまく行きません。 http://aidiary.hat...

suk********さん

2017/9/2517:50:47

linuxでSPTKをインストールしたいのですがうまく行きません。
http://aidiary.hatenablog.com/entry/20120701/1341126474このサイトを参考に導入しているのですがimpulse -hと入力してもコマン

ドが見つかりませんと表示されてしまいます。
おそらくmakeの時点で'all'に対して行うべきことはありませんと表示されていることが原因だと思うのですが、解決策を教えていただけないでしょうか。

この質問は、活躍中のチエリアン・専門家に回答をリクエストしました。

閲覧数:
157
回答数:
1
お礼:
50枚

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

nan********さん

リクエストマッチ

2017/9/2518:41:53

すいません。
sudo make install
は、成功しているのですか?
インストールしないと使えませんよ。

  • 質問者

    suk********さん

    2017/9/2519:03:36

    make,make installともにエラーは出ないで処理は進んでいるみたいです。
    ただディレクトリに出入りして'all'に対して行うべきことはありませんといった文が繰り返されるだけという状況になっています。

  • その他の返信(2件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

あわせて知りたい

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo!知恵袋カテゴリ

一覧を見る

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる