ここから本文です

ど素人の質問ですみません。macについて教えて下さい。

chu********さん

2018/6/1712:35:59

ど素人の質問ですみません。macについて教えて下さい。

音楽CDをiTunesに落とすくらいしか使用していなかったmacがあります。最近iphoneのバックアップをしようと初めてiphoneと所持しているmacを接続したところ、バージョンが古い様で同期できませんでした。現在のバージョンは10.5.8です。それでバージョンアップをしようとsnow leopardを購入しバージョンアップをしようとしたところ、このコンピュータでは使用できません等の表示がでました。
所持しているmacは
iMac G5
power mac12,1
power pc G5
と確認できました。
他の知恵袋の質問でみたのですがpowermac pcは10.5.8が最終とありましたが、そうすると私の所持しているmacはこれ以上バージョンアップする事は出来ないのでしょうか?
ど素人なのでわかりやすく教えて下さい。

閲覧数:
34
回答数:
4
お礼:
25枚

違反報告

ベストアンサーに選ばれた回答

pb1********さん

2018/6/1713:46:01

PowerPCのMacでは10.5.8が最終なので、アップグレードできません。
Macが必要で買い換えるにしても、新品とかにしましょう。
知恵袋でも、中古を買っての相談が多いです。
また、Intel Macの中古でも、iPhoneの接続するのためにアップグレードがかなり煩雑だったり、できなかったりする機種もあります。

ベストアンサー以外の回答

1〜3件/3件中

並び替え:回答日時の
新しい順
|古い順

プロフィール画像

カテゴリマスター

assauseさん

2018/6/1714:11:33

それだけの台数のG5持っててド素人とかよくわからないんですが。

PowerPC自体、とっくにAppleが見捨てた環境ですよ。
今のiPhoneと接続するなら現行モデル買いましょう。

ko3********さん

2018/6/1713:19:26

iPhoneにもよりますが2010年以降のMacを持っていないとバックアップなどは出来ないか、もしくは数年のうちにできなくなります。

aud********さん

2018/6/1712:40:36

Power pc は出来ません(モトローラ/IBM)
InterMacになります(InterCPU)

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる