ここから本文です

これはどういう意味ですか?

mou********さん

2018/6/1719:22:23

これはどういう意味ですか?

https://github.com/blobmon/simplechan
上のサイトの最後の
"$python runserver.py"
を入力したら以下のようにエラー?が表示されます。

"(venv) root@ubuntu-s-1vcpu-1gb-blr1-01:~/simplechan/app# python runserver.py
/root/simplechan/venv/local/lib/python2.7/site-packages/psycopg2/__init__.py:1 44: UserWarning: The psycopg2 wheel package will be renamed from release 2.8; in order to keep installing from binary please use "pip install psycopg2-binar y" instead. For details see: <http://initd.org/psycopg/docs/install.html#binar y-install-from-pypi>.
""")
* Serving Flask app "app" (lazy loading)
* Environment: production
WARNING: Do not use the development server in a production environment.
Use a production WSGI server instead.
* Debug mode: on
* Running on http://○○○:ポート/ (Press CTRL+C to quit)
* Restarting with stat
/root/simplechan/venv/local/lib/python2.7/site-packages/psycopg2/__init__.py:1 44: UserWarning: The psycopg2 wheel package will be renamed from release 2.8; in order to keep installing from binary please use "pip install psycopg2-binar y" instead. For details see: <http://initd.org/psycopg/docs/install.html#binar y-install-from-pypi>.
""")
* Debugger is active!
* Debugger PIN: 931-992-838"

補足ここから"pip install psycopg2-binar y" と入力したら以下のように赤い文字で表示委されました。
"Collecting psycopg2-binar
Could not find a version that satisfies the requirement psycopg2-binar (from versions: )
No matching distribution found for psycopg2-binar"

閲覧数:
92
回答数:
1

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

LAGRANGE_L5さん

2018/6/1723:48:29

pythonのTLSが古すぎる。
TLS 1.2以上に上げないとならない。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo!知恵袋カテゴリ

一覧を見る

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる