ここから本文です

マインクラフト 1.7.10でoptifineとforgeの導入をしている途中です。

アバター

ID非公開さん

2018/8/2413:00:28

マインクラフト 1.7.10でoptifineとforgeの導入をしている途中です。

マインクラフトにはoptifineもforgeもうまく導入できました。
でも、別でしか開けません。
1.7.10のforge入り か 1.7.10のoptifine入り

競合させたいので、やり方を調べましたが
.Minecraftのファイル→バージョン→1.7.10forgeの中にあるmodファイルにoptifineを入れる
と書かれていましたが、その中には何もファイルがありません。
1.7.10- forge10.13.4.1558-1.7.10.json
のみです。

.Minecraftのファイル→バージョンの中には
1.7.10
1.7.10 forge
1.7.10 optifine
1.13.1

のバージョンが入っています。

どうすれば競合されられるのでしょうか。
回答お願いします。

閲覧数:
154
回答数:
1

違反報告

ベストアンサーに選ばれた回答

min********さん

2018/8/2413:26:49

ディレクトリを指定してないことと、OSがWindowsという前提で書きます。

.minecraftフォルダーのなかのmodsフォルダーにoptifineをjarのままいれてください。.minecraftフォルダーの開き方は以下の通り

WindowsキーとRキーを同時押しして開いたとこに %appdata%\.minecraft
と打ち込んでOKを押す。(enterキーでも可)

  • アバター

    質問者

    ID非公開さん

    2018/8/2413:44:40

    説明不足の中回答ありがとうございます。
    無事導入できました。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる