ここから本文です

投票受付終了まであと5日 ベストアンサーにふさわしい回答に投票してください

投票すると知恵コイン5枚プラスされます。

MT4について質問させて頂きます。 先日、build1170にアップデートがあったかと...

coc********さん

2019/1/1121:44:03

MT4について質問させて頂きます。

先日、build1170にアップデートがあったかと思いますが、それにより今まで使えていたEAが使えなくなってしまいました。

なんとかしようと、build1090を上書きしてダウングレードを試

みましたが、MT4が自動的に再起動して最新のbuild1170になってしまいます。
ググってmt4clwを弄ったり、リンク先に「 /skipupdate」を付けるものなど試してみたのですが、勝手に再起動されてしまって解決には至りませんでした。

現在、MT4ではダウングレードをする事は不可能なのでしょうか?

また、現在でもダウングレードが可能なのであれば、方法など教えて頂けたら幸いです。

よろしくお願い致します。

閲覧数:
50
回答数:
2

違反報告

回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

chi********さん

2019/1/1313:06:13

mt4clw ・・・ 懐かしいですねぇ、もう4年ほど経つかと思いますが、Build 509 からの強制アップのブロックでずいぶんとお世話になった記憶があります。

600 番台にアップされても、コンパイル後の ex4 ファイルなら 509 のころと変わりなく使えたので、今回 1170 へのアップによって EA が動かなくなったという話しがにわかには信じられません。

2点ほど教えてもらえますか。
・ 購入されたというその EA は ex4 ファイル、それとも mq4 ファイルどちらで受け取られましたか?
・ 最新Build 1170 の エディターの Build 番号は?

明日は我が身ともなりかねないので、ちょっと気になりました。

  • 質問者

    coc********さん

    2019/1/1417:46:32

    解答ありがとうございます。

    使用しているEAはex4ファイルです。

    エディタのbuild番号は調べ方が解らず、すみません。

    環境はwin7HomeでEAのスマイルマークは問題無く笑顔なのですが、取引自体はされない状態で、何が原因かさっぱりわからない状態です。

    buildがアップデートされる前は稼働していたので、アプデが原因と考えて模索しておりました...

  • その他の返信(3件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

pxd********さん

2019/1/1201:46:20

失礼ですが、そのeaはちゃんと購入したり、自分で制作したものですか?

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この質問につけられたタグ

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる