ここから本文です

急にラインが出来なくなりました 2012年くらいのgalaxys4を使ってて、中古の...

ulw********さん

2019/2/1321:33:39

急にラインが出来なくなりました

2012年くらいのgalaxys4を使ってて、中古のですが、

一度ラインが応答なしになって、何回再起動してもダメだから、アンインストールしました

もう一回インストールしようと思ったら、 お使いの端末は対応していません との事でした

何故でしょう? そして、これはもう、 諦めですか?

買い換えるのであれば、もちろん中古の安いので構いませんが、

最低限ラインが出来て、なおかつ 文字のウチ方がパソコン形式のが良いです

閲覧数:
19
回答数:
1

違反報告

ベストアンサーに選ばれた回答

sil********さん

2019/2/1322:17:17

Galaxy S4ということはdocomoのSC-04Eだと思いますが、ちゃんとOSアップグレードしていましたか?
LINEはAndroid 4.4以降でないとインストールできなくなっています。現時点で4.4未満ですと、もうdocomoのアップグレードも提供されていませんので、自力でなんとかするしかありません。
できないのであれば買い換えるしかありません。

LINE程度でしたら適当な機種でも問題ないので、何か安いのを買ってきてはいかがでしょうか(なるべくならAndroid 7.0以降の機種)
文字の入力方法は日本語入力アプリを自分でインストールすればよいだけですので、好きなものを選べば良いと思います。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる