ここから本文です

MacOS 10.15.1にアップグレードしてしまって、今まで使用していたJwCADが使えなく...

アバター

ID非公開さん

2019/12/1016:44:02

MacOS 10.15.1にアップグレードしてしまって、今まで使用していたJwCADが使えなくなったのですが、使えるようになる方法ってありますか?

また、違うJwCADのアプリでもいいので何か解決方法を知っている方教えていただきたいです!!

閲覧数:
60
回答数:
3
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

ch0********さん

2019/12/1017:16:20

MacOS上で仮想Windowsを起動して、Win版のJw_cadを使用する。

Jw_cadなら、仮想OS上でも問題なく動くはず。

https://www.google.com/search?client=firefox-b-d&ei=jVPvXbeyIYOymAW...

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

そーさん

2019/12/1019:16:45

バックアップをアップグレード前にしている場合は前のOSに戻せます。
https://support.apple.com/ja-jp/guide/mac-help/mh15216/mac

プロフィール画像

カテゴリマスター

assauseさん

2019/12/1017:38:29

そのMac売り払ってWndows PC入れてWindows版のJW_Cadを使う。

というかmacOSのWine稼働版って10.12で止まったままでしょ。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる