ID非公開

2020/10/26 17:39

11回答

Red Hat5.xで動作がサポートされているTomcatのバージョンはいくつまででしょうか?

Red Hat5.xで動作がサポートされているTomcatのバージョンはいくつまででしょうか? システム要件などが書かれているページ等がありましたら、教えていただけると幸いです。

Linux系 | Java7閲覧xmlns="http://www.w3.org/2000/svg">50

ベストアンサー

0

入れてみて動くか動かないだけで、サポートはされてないでしょう。 別環境を仮想にでも立ち上げて試してみてはいかがでしょうか。 なお、RHEL5は、既に標準サポートが終了しており、延長サポートももうそろそろ切れるようですので、OS自体のバージョンアップのご検討を。 https://access.redhat.com/ja/solutions/1190613

ID非公開

質問者

2020/10/27 16:05

回答ありがとうございました。 動作のサポートは特にないこと理解しました。 OSのバージョンアップも視野に含めつつ、別環境で動作検証を行いたいと思います。