Amazon LinuxにPHPをインストールしようとしたら、以下のエラーが出てインストールできません。

補足

remi.repoがなぜかhtml形式になっていたのでremi-php70.repoをremo.depoに上書きして、以下を実行しました。 yum -y --enablerepo=remi-php70 install php php-common ところが、以下のように古いバージョン(5.4.16)がインストールされます。 なぜでしょうか?Amazon Linuxの制約? [root@ip-172-31-38-11 yum.repos.d]# php -v PHP 5.4.16 (cli) (built: Oct 31 2019 18:34:05) Copyright (c) 1997-2013 The PHP Group Zend Engine v2.4.0, Copyright (c) 1998-2013 Zend Technologies [root@ip-172-31-38-11 yum.repos.d]#

PHP | Linux系13閲覧

ベストアンサー

0

ThanksImg質問者からのお礼コメント

なるほどそういう方法もあったんですね ちなみに5.6はサポートされていないようです 普通に7.3 入れることができました ありがとうございます

お礼日時:4/5 19:48