ID非公開

2021/9/20 12:48

33回答

車内でApple Musicを再生するため、iPod touch第5世代の購入を検討しています。

ポータブル音楽プレーヤー | iPhone140閲覧xmlns="http://www.w3.org/2000/svg">500

ベストアンサー

0

ID非公開

質問者2021/9/20 13:47

丁寧なご回答ありがとうございます。 数日前にAppleサポートに問い合わせたところ、初回は「iOS8.4以降が必要」という回答でした。 続いて、iPod touch 第5世代の最終バージョンiOS 9.3.5でも利用できるか問い合わせたところ、「以前のバージョンでも利用できると思われるが、不具合が起きた際は最新バージョンでご利用ください」との回答でした。 現在iPhone8をカーナビに接続しApple Musicを利用しています。 Bluetoothの相性が悪く多少不便を感じていた矢先に、中古で5,000円のiPod touch第5世代を見つけ、購入を検討していました。 パソコンはWindows10の端末を持っております。

ThanksImg質問者からのお礼コメント

親切にご回答いただきありがとうございました。 その後色々検討してiPhone6を購入し、車内で問題なくApple Musicを利用できましたのでご報告させていただきます。

お礼日時:9/24 16:11

その他の回答(2件)

0

大丈夫ですよ。 ロスレスなどは利用出来ませんけどね。

ID非公開

質問者2021/9/20 13:55

ご回答ありがとうございます。 ロスレスなどは利用できなくて大丈夫です。 もしかすると実際にiPod touch第5世代を利用されていますか?

0

iOS 10以降でないと月契約のAppleミュージックは使えないようです。

ID非公開

質問者2021/9/20 13:24

ご回答ありがとうございます。 Apple Musicアプリの情報欄を確認したところ、たしかに「iOS10.0が必要」と記載がありました。 数日前にAppleサポートに問い合わせたところ、「iOS8.4以降が必要」との回答でしたが、やはり10以降でないといけないのでしょうか…。