回答受付が終了しました

Mac使ってる人に質問です。Photoshop Elements 14を持っているのですが これは数年前のソフトです。 今のM1のMac miniにインストールするのは可能でしょうか?

回答(1件)

1

M1には現行品の2022すら対応してませんが。 当然古いバージョンは無理。 もちろん無償アップグレードなんてできるわけありません。

1人がナイス!しています

この返信は削除されました