ここから本文です

Advance Map を日本語で起動したいのですが なぜかできません。日本語で起動する...

ot6********さん

2009/11/320:49:07

Advance Map を日本語で起動したいのですが
なぜかできません。日本語で起動する方法を
教えてください。お願いしますm(--)m

補足あと、CRCが一致しませんとなります

閲覧数:
7,332
回答数:
1

違反報告

ベストアンサーに選ばれた回答

cho********さん

編集あり2009/11/321:13:41

Ver1.82ならpoketoolから日本語化パッチをダウンロードしてそのパッチを当てればいいです。
http://www.poketool.com/poke_tool/ammap/ammap.shtm

Ver1.92なら起動したときに日本語を選べるようになってます。
http://wahackpokemon.com/es/descarga/herramientas-gba
↑ここのAdvanced Map v1.92ってやつ。ダウンロードは右のDescargar。

1.92のほうが使いやすいし、日本語化する必要がないので、1.92をお勧めします。

CRCってのは聞いたことがないのでわかりません・・・

質問した人からのコメント

2009/11/3 21:17:04

笑う ありがとうございます!できました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる