ここから本文です

i pod toucuのアプリの取れないのがあります。

sor********さん

2010/5/921:00:30

i pod toucuのアプリの取れないのがあります。

i pod touchにインストールしようとすると、アプリケーションに互換性がありません。
このアプリケーションには、i phone 3.0 software Updateが必要です。
とでます。

一応画像載せときます。

iPod touch,アプリケーション,互換性,USBケーブル,1.iPod touch,デバイス,アップデート

閲覧数:
280
回答数:
3
お礼:
250枚

違反報告

ベストアンサーに選ばれた回答

wor********さん

2010/5/922:23:24

OSをバージョンアップする必要がありますね。

方法は
1.iPod touchをUSBケーブルでパソコンにつないでiTunesに同期します。
2.OSの更新を確認する(そういった文言のボタンがあります)

それだけでOKです。

ですが1.000円程度お金がかかりますのでご注意を

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

suz********さん

2010/5/921:20:54

OSのアップデートが必要なんだと思います。

ssk********さん

編集あり2010/5/1000:46:57

書いてあるとおりです。
iPod Touchのシステムの新しいバージョンが必要です
iPod TouchをUSBケーブルでPCにつないでから
バージョンアップ方法はiTunesのデバイスから(※あなたのiPodの名前)をクリックし、更新を確認をクリックします
ちなみに有料です

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる