ここから本文です

Mac os10.4を使ってるのですが、新型iPhoneでは,os.10.5以上がいるみたいなんです(...

sme********さん

2010/6/2415:36:17

Mac os10.4を使ってるのですが、新型iPhoneでは,os.10.5以上がいるみたいなんです(ーー;) どのようにアップデートしたらいいか教えてください

閲覧数:
1,032
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

app********さん

2010/6/2415:39:31

電気屋かアップルストアに行ってOSを買ってきてください。
最新版は10.6です。
intelMacではいとインストールすることができないので機種が対応しているか気をつけてください。

IntelMacでない場合は、10.5を入手する必要がありましが、
これはもうおそらく市場には出回っていませんので、
中古やオークションで購入してください。
どうしても新品がいいのであれば家電量販店で取り寄せできる場合があります。

この回答は投票によってベストアンサーに選ばれました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる