ここから本文です

メモリを8GBにしたのですが、使用可能が3.46GBになっています。どうしたらい...

sos********さん

2010/11/1420:51:13

メモリを8GBにしたのですが、使用可能が3.46GBになっています。どうしたらいいでしょう?

OS Windows 7 Home Premium 64bit

マザーボード GA-P55-UD6

を搭載したパソコンで、今まで実装メモリ4.00GB(3.46GB使用可能)
という状態で使っていました。(DDR3 2GB×2)

メモリを4GB(2GB×2)追加しましたが実装メモリ8.00GB(3.46GB使用可能)
という状態です。

8GBのメモリは認識しているようなのですが、使用可能容量が変わりません。
メモリを付け替えたり、BIOSを最新のものにしていたのですが変化がありません。

いろいろ調べてみたのですが、全くわかりません。

これで正常なのでしょうか?

解決方法があれば教えてください。お願いします。

補足タスクマネージャーでメモリ状況を確認したところ
合計 3543
キャッシュ済み 2085
利用可能 2155
空きメモリ 131 でした。

メモリ診断は異状なしでした。
増設メモリだけでも起動はできました。
8.00GB(3.46GB使用可能)というのはシステムのプロパティで確認しました。
システムの種類は64ビット オペレーティング システムとなっています。
BIOSで確認したところTotal Memory Sizeは8192MBとなっていました。

閲覧数:
61,107
回答数:
4
お礼:
25枚

違反報告

ベストアンサーに選ばれた回答

Europaさん

編集あり2010/11/1522:56:37

こんばんは。
メモリ使用可能容量は、完全に空いているメモリの
総量です。
タスクマネージャーのリソースモニターでメモリの
状況を確認して下さい。
通常空きメモリ=8GB-(OS+ソフト+スタンバイメモリ)
です。既に確認済みでしたらご容赦を。
シャットダウンして、増設メモリだけで正常に
起動できるか確認してみてください。
一度、メモリチェックを行われては。
Windows 7メモリ診断ツール
スタートメニューの検索欄に「メモリ診断」と入力
表示されたツールをクリック
http://pasofaq.jp/controlpanel/nusrmgr/mdsched.htm
======================
現象的には、メモリ環境は32bitで動作している様な
おかしな状態ですね。
ちなみにメモリは4枚とも同一規格でしょうか。
それぐらいしかわかりませんね。
テスト的にもともとのメモリ2GBと増設メモリ2GB
計4GBで起動してみてください。もしかして
メモリ合計が2GBに表示されませんでしょうか

メモリの規格も同一であれば、8GB搭載したままで
リカバリーしてみるしかないと思いますが。

質問した人からのコメント

2010/11/17 16:58:28

皆様ありがとうございました。

OSを再インストールしたら認識してくれました。

ベストアンサー以外の回答

1〜3件/3件中

並び替え:回答日時の
新しい順
|古い順

zl_********さん

2010/11/1520:08:36

>今まで実装メモリ4.00GB(3.46GB使用可能)という状態で使っていました
「3.46GB使用可能」というのはどこの項目で確認しましたか?

もしシステムのプロパティで確認したのであれば、その下の「システムの種類」には何とかかれていますか?
32ビット オペレーティング システム
と書かれているなのなら、お使いのOSは32ビット版ということになり、認識しないのが正常です。

増設後も実装メモリ8.00GB(3.46GB使用可能)。
つまり32ビットで動作している―と考えるのが妥当な推理です。
どうしても8GBを認識させたいなら64ビット版で再インストールするしかありません。

but********さん

編集あり2010/11/1707:43:21

64bitOSならキッチリ8GB認識すると思います。
4GBのメモリ(2枚だけ)では4GBとして認識しているのでしょうか?
ちなみにASUSだとBIOSのMemory Remap Featureをenableにすることで改善するみたいです。
http://www.dosv.jp/other/0803/11.htm

GigaByteのBIOSを確認してみましたがそれらしいのが見つかりません。
GA-P55-UD6のBIOSもctrl+F1メニューってでるのでしょうか?
あと、関係ないかもしれませんがBIOSのPower Management SetupでHPET Modeは64bit modeにしてありますか?

追記)解決されましたでしょうか?
過去に同じP55のチップセット(たまたま同じかも)でメモリの認識不具合の質問がありました。
参考にしてみてください。
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1149875436
http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1235461232
「メモリを1枚ずつ増やして起動」なんか試してみては?

2010/11/1421:56:26

まず本当に64ビットですか?

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる