ここから本文です

IllustratorCS5を購入したのですが、インストールできませんでした。 Mac使用です...

pde********さん

2011/2/916:32:26

IllustratorCS5を購入したのですが、インストールできませんでした。
Mac使用です。
「 アプリケーション"install"は、このアーキテクチャでは使用できないため、開くことが できません」
とエラーメッセージが出ます。

MacG5デスクトップ方使用です。
OSは定かではないのですが、Xのデスクトップが宇宙っぽいものを
2年くらい前にアップグレードで入れました。

上のエラーメッセージは、インストーラーをダブルクリックすると出てきます。
そもそもインストーラーと思われるアイコンは、停止のようなマークがついていました。

インストール方法が違っているのか、環境が整っていないのか教えてください。

ちなみにOSのバージョンを上げる前に、IllusutratorCS4アカデミック版を
使用していました。
それがOSアップグレード後に使えなくなったため、CS5を正規で購入した次第です。
宜しくお願いします!

閲覧数:
549
回答数:
1

違反報告

ベストアンサーに選ばれた回答

kad********さん

2011/2/916:49:59

CS5はインテルプロセッサーのMAC用に作られている為、モトローラプロセッサーのMacでは使用できないそうです。
主様のMacはいかがでしょう?

ちなみにアドビの公式サイトに載っている「必要システム構成」は以下のページです。
ご参照ください。

http://www.adobe.com/jp/products/photoshop/photoshop/systemreqs/

この回答は投票によってベストアンサーに選ばれました!

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる