ここから本文です

PSP3000 FW6.60のダウングレードについて!!!500枚!!!!!

ym2ygさん

2011/10/2222:24:12

PSP3000 FW6.60のダウングレードについて!!!500枚!!!!!

「GO TUBE」をできるようにしたく、
PSP3000のFW6.60をFW6.20にダウングレードするため、
PSP/GAME/UPDATAに6.20のEBOOT.PBPを入れ
PSP/GAME/6.xx Downgrader v4.1を入れたのですが…
いくつか問題が起きます。
・FW6.20のEBOOT.PBPが破損データになる。
・上記の原因か6.xx Downgrader v4.1を起動し、途中までうまくいくものの、最終的に「起動に失敗しました」と言われる。
これができれば6.20TN-Eの導入はできると思います。
とにかく、ダウングレードの方法を教えてください!!!
違法だ! とか 泥棒! とかの指摘はいりません!!!
宜しくお願いします!!!!!

閲覧数:
797
回答数:
2
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

Yotchanさん

2011/10/2222:50:37

バージョンさげなくても6.60用のLCFWを導入すればいいんじゃ・・・

http://reikandiaryo.blog.fc2.com/blog-entry-250.html

これ導入

質問した人からのコメント

2011/10/27 17:24:51

爆笑 Gotube できました!!!
ありがとうございました!!!!!

ベストアンサー以外の回答

1〜1件/1件中

2011/10/2223:31:51

FW6.20のEBOOT.PBPが破損データになる。
→あなたの書き方ですと、そのアップデータが本当に破損しているといわざるを得ません。もう一度ダウンロードしなおしましょう。

上記の原因か6.xx Downgrader v4.1を起動し、途中までうまくいくものの、最終的に「起動に失敗しました」と言われる。
→上にかいたとおりにダウンロードしなおしてだめなら、別のバージョンのダウングレーダーを使うべきかと・・・

まあダウングレードしなくても6.60MEかなんかで出来ると思いますが・・

TN-Eをいれるのでしたら、ついでにPermament Patch を使うと電源落ちても大丈夫ですよ!!(HENが持続する)

僕使ってるのは6.20TN-Eですが、使い勝手はまあまあといったところです。

そこらへんはご自分の判断にお任せします。

長文失礼しました・・・

「EBOOT.PBP、PSP3000 FW6.60」に関する質問

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる