ここから本文です

.NET Framework 2.0 と Windows Installer 3.1

y_k********さん

2012/1/1521:53:03

.NET Framework 2.0 と Windows Installer 3.1

.
WmvToolという動画編集ソフトをインストールしたいのですが

> OS がWindows XP である場合、「.NET Framework 2.0」をインストールしている必要があります。

とあり、

「.NET Framework 2.0」には、システム要件に、

> Windows インストーラー: Windows インストーラー 3.1 以降 (推奨)

とあります。

そして、Windows インストーラー 3.1ですが、

(マイコンピュータのプロパティの全般で xp pro vir.2002 SP3 と出ます)

サポートされているオペレーティング システムが、
・Windows 2000 Service Pack 3
・Windows 2000 Service Pack 4
・Windows Server 2003
・Windows XP
・Windows XP Service Pack 1
・Windows XP Service Pack 2

とあり、XPのSP3が含まれていません。

しかし、2008年のSP3が登場した記事に、

>Windows Installer 3.1/BITS 2.5

>Windowsファイルのインストールやファイル転送などに必要な
>Windows InstallerやBITS(Background Intelligent Transfer Service)
>コンポーネントのバージョンが更新され、最新になった

とあります。

これは、XPのSP3は、
Windows Installer 3.1のインストールは不要、
という事なのでしょうか?

閲覧数:
1,209
回答数:
1
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

2012/1/1522:22:41

Microsoft Windows Installer 3.1 は、次に含まれています。
・Windows XP SP3,
・Windows Server 2003 SP1, SP2

従って、答えは Yes です。

質問した人からのコメント

2012/1/16 02:26:52

ありがとうございました。
安心しました。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる