ここから本文です

現行のiMac MC814J/A(iMac 27インチ)に、最新のillustratorCS6とphotoshopCS6 Ext...

hag********さん

2012/7/400:10:08

現行のiMac MC814J/A(iMac 27インチ)に、最新のillustratorCS6とphotoshopCS6 Extendedはインストールできますか?OSは対応していますか?

iMac MC814J/Aを購入しました。
illustratorとphotoshopはまだ未購入ですが、早急に購入したく相談させて下さい。

公式HPの対応OSを見ると
Adobeには
「•インテル®マルチコアプロセッサー(64-bit対応必須)
•Mac OS X v10.6.8またはv10.7日本語版」
と記載されており、
iMac MC814J/Aには
「OS X Lion+i Life」
とありました。
私が購入したiMacにはCS6は対応してないのでしょうか?

そしてここからは別の切り口なのですが、CS6を諦めてCS5の購入にするべきでしょうか?
CS5と6、今はまだCS5のほうが主流だと思いますが今後のことを考えるとCS6のほうがいいんじゃないかと考えてしまいます。

パソコンのシステム等について初心者で申し訳ないのですが、どうか回答お願い致します。

閲覧数:
349
回答数:
1
お礼:
250枚

違反報告

ベストアンサーに選ばれた回答

fic********さん

2012/7/400:35:04

Mac OSX 10.7は通称OSX Lionですから、対応しています。
本体も十分に対応しています。

MC814J/Aは、現状のMacのラインアップではトップクラスの性能なので安心して良いですよ。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる