ここから本文です

ipod touch第4世代がIOS7のサポート外になってしまったため、脱獄しようと思います...

kn7********さん

2013/6/2019:50:52

ipod touch第4世代がIOS7のサポート外になってしまったため、脱獄しようと思います。

しかし、現在自分の持っているiPod touchのOSが6.1.3なので完全脱獄ができません。そこで、6.1.2にダウングレードをしたいのですが、ダウングレードをすることによってiTunesと同期が出来なくなったり、iPod touchが不安定になったりしますか?

脱獄をして、iPod touchが不安定になることはわかっています。

閲覧数:
4,223
回答数:
2
お礼:
25枚

違反報告

ベストアンサーに選ばれた回答

yar********さん

2013/6/2612:54:26

toytoytokoさん はevasi0nでios6.1.3でも完全脱獄ができるとおっしゃってますが、残念ながら完全脱獄はできません。
ダウングレードはSHSHがないとできません。以前までは以前脱獄していてCydiaを起動したらSHSHが自動的に保存してくれましたが、そのSHSHのAPtiketの部分が壊れていたため使えなくなったそうです。
iPod touch4は私も持っていますが、仮脱獄ができます。仮脱獄でも十分です。自分が仮脱獄で運用してますから。
仮脱獄は電源を切ったor切れた時に起動しようと思ったときにJust Bootと言われるものをしないといけませんが、その作業も簡単で、わざわざ電源を切ることもそんなにありませんし、電池が切れる前に充電したらいいんです。
あと、自分も経験してますが、iOS6とiPod touch4の組み合わせでも不安定なのに、脱獄していろいろといじったら動作どころじゃありませんよ。どうしても脱獄したい場合は新しいiPod touchをかってください。それでiOS7が発表されると、数ヶ月後に完全脱獄ツールが出てきますので、そのときまで待ちましょう。正直iOS7になるといろいろな機能が搭載されて脱獄しなくてもやっていけますよ。

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

toy********さん

2013/6/2122:47:14

確か6、13でもエバシオンで脱獄できたような気がします。
確かにダウングレードするとアプリによっては使えなくなったりすることがあります。
iTunesは使用可能、デバイスの不具合はほとんどありません。

ダウングレードには6、12のシステムファイル?が必要になります。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる