ここから本文です

minecraftの竹modの導入についての質問です。 mod本体をDLして「mods」フォルダに...

kuruto チャンネルさん

2014/5/1815:35:44

minecraftの竹modの導入についての質問です。
mod本体をDLして「mods」フォルダにjarファイルのまま入れたのですが、まったく反応しません。こういった場合はどうすればいいのでしょうか?

<導入したときのやり方>
①Forgeをインストールしました。ココは正常にでき、「.minecraft」フォルダのなかに「mods」フォルダが生成さ れました。バージョンは「10.12.0.1024」です
②フォーラムから竹mod本体をjarファイルでDLしました
http://forum.minecraftuser.jp/viewtopic.php?f=13&t=172
ココの最新のものです
③DLしたものをそのまま「mods」フォルダに入れました

<導入環境>
・minecraftのバージョン:1.7.2
・竹modのバージョン:2.6.5.1
・Forgeのバージョン:10.12.0.1024
・ほかに入れているmod:影mod
optifine
日本語mod
どれも「mods」フォルダに入れるだけで正常に導入されました

ググッてもまったく分からず、本当に困っています。どなたか教えてください。よろしくお願いしますm(_ _)m

補足すみません!Forgeのバージョンは「10.12.0.999」でした!

閲覧数:
227
回答数:
1
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

編集あり2014/5/1920:52:55

んー
10.12.0.1024で導入できましたね
影と日本語とoptifineと入ってるし環境は似たようなもんですが・・


竹modのDLに失敗したのですかね?
もう一度公式フォーラムから竹modの2.6.5.1をダウンロードして
再度modsに入れてみてください(´・ω・`)




補足:
forgeのバージョンを下げて検証が面倒くさいので
10.12.0.1024を入れて試してみてはどうでしょうか?
できますか?

http://files.minecraftforge.net/
ここを見ても分かるように、forgeは日々更新されています
できなかったらとりあえず最新版とかで試してみるのもありかと・・

forgeのバージョンを複数試したり
竹modもDLしなおしたりしてもできない場合
もう一度質問してください・・・(´・ω・`)




forgeのバージョンを変える方法ですが
入れたいバージョンのforgeをまず普通にインストールします
次に、マイクラを起動して左下のEditProfileを押して
ウセバージョンを新しいforgeに変えてセーブすればおkです

質問した人からのコメント

2014/5/21 07:15:01

丁寧なご説明ありがとうございます!Forgeのバージョンを変えたら導入することができました!バージョンの変え方なども丁寧に教えてくださり、とても分かりやすかったです!
ありがとうございましたm(_ _)m

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる