ここから本文です

(大至急)clamavのリポジトリがエラーです、apt-get updateが使えません(><)

ユニコーンさん

2015/3/601:53:57

(大至急)clamavのリポジトリがエラーです、apt-get updateが使えません(><)

W: http://ppa.launchpad.net/teward/clamav/ubuntu/dists/trusty/main/bin... の取得に失敗しました 404 Not Found

W: http://ppa.launchpad.net/teward/clamav/ubuntu/dists/trusty/main/bin... の取得に失敗しました 404 Not Found
と端末に出るようになりました!助けでクダ歳。

閲覧数:
254
回答数:
3

違反報告

ベストアンサーに選ばれた回答

アバター

ID非公開さん

2015/3/613:16:41

そのエラーは大丈夫ですよ。
apt-get update
は、今死んでるアップデートのサイトを無視するためのものです。
インストールは、
apt-get upgrade clamav
です。
既に最新ですと表示されれば、OKです。
今の最新は、0.98.6 です。

この回答は投票によってベストアンサーに選ばれました!

このQ&Aで解決しましたか?質問する

閉じる

ベストアンサー以外の回答

1〜2件/2件中

並び替え:回答日時の
新しい順
|古い順

zig********さん

2015/3/1118:12:43

捕捉すると、ダウンロード元のサイトにそのようなファイルはありませんという意味です。
linux系のアプリケーションやリポジトリは更新頻度が早いため、信頼性の高いサイトでも、そのままコピペができるという訳ではありません。
その時は落ち着いて、公式サイトに行くと、いいですよ。
ソースは俺 似たようなケースで、1.5.3はないけど、1.5.4はありました。

ya9********さん

2015/3/607:32:56

clamav launchpad
で検索してみて。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo!知恵袋カテゴリ

一覧を見る

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる