ここから本文です

初代iPadを使用してます。 App store の昔のApple idをサインアウトして新しいApp...

bai********さん

2016/3/2120:52:00

初代iPadを使用してます。
App store の昔のApple idをサインアウトして新しいApple idでサインインしたいのですが、添付画像の『iosアップデートが必要です』と表示されます。
ソウトウェア

・アップデートを確認すると『ios5.1.1 お使いのソウトウェアは最新です。』と表示されます。
この矛盾が解決できません。
ご存知な方、ご教示お願いします。

iOS5.1.1,ソウトウェア,App Store,新しいAppleID,ソウトウェア・アップデート,iOS6以上,AppleID

閲覧数:
419
回答数:
2
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

iph********さん

2016/3/2121:10:16

iPadはiOS5.1.1までしか対応していません。
iOS6以上しか対応していないアプリを入れる場合、iOS6以上にアップデートしろという表示が出ますが、初代iPadは対応していないため最新と表示されるのです。

質問した人からのコメント

2016/3/22 01:56:38

ありがとうございます。
数個のアプリを入手したかったですが、諦めます。買い替えの時期ですね。。

ベストアンサー以外の回答

1〜1件/1件中

min********さん

編集あり2016/3/2121:00:37

こんばんは。
もしかしたらAppleIDがお持ちのiPadのiOSのバージョンに対応していないのかもしれません。

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる