ここから本文です

マインクラフトの1.2.5版forgeを導入したいのですが、forgeのファイルをコピペして...

mri********さん

2016/6/1016:41:05

マインクラフトの1.2.5版forgeを導入したいのですが、forgeのファイルをコピペして7zipを閉じるとminecraft.jarのファイルがもとにもどっています。なぜでしょうか?

解決方法がわかるかた回答お願いします。。。

閲覧数:
44
回答数:
2
お礼:
500枚

違反報告

ベストアンサーに選ばれた回答

chi********さん

2016/6/1021:50:20

1.2.5当時の導入方法は、もう使えませんよ。
1.6.2以降の導入方法を探し、それを1.2.5で適応させてください。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

この回答は投票によってベストアンサーに選ばれました!

ベストアンサー以外の回答

1〜1件/1件中

tan********さん

2016/6/1016:47:14

META-INFを消してないからじゃない?

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる