ここから本文です

マインクラフトのmodのことです。 projectredというmodを何度も試しているのです...

fel********さん

2017/1/510:59:59

マインクラフトのmodのことです。
projectredというmodを何度も試しているのですが中々入りま
せん。projectredのリンクと前提modのリンクと、導入方法に
ついて教えてくれると嬉しいです。
また、クラッシュレポートを

解析(サイトを使って)したと
ころ【前提modが関係あることがわかりました】
minecraft 1.7.10
Forge 10.13.4.1614-1.7.10

閲覧数:
101
回答数:
1

違反報告

ベストアンサーに選ばれた回答

kim********さん

2017/1/511:09:29

forge
CodeChickenCore
Forge Multipart(自動ダウンロード)
が前提mod。
あとはモジュールを付け足すだけです。

  • 質問者

    fel********さん

    2017/1/511:38:32

    CodeChickenCore-1.7.10-1.0.2.9-universal
    ProjectRed-Base-1.7.10-4.4.5.44
    ProjectRed-Compat-1.7.10-4.4.5.44
    ProjectRed-Integration-1.7.10-4.4.5.44
    ProjectRed-Lighting-1.7.10-4.4.5.44
    ProjectRed-Mechanical-1.7.10-4.4.5.44
    ProjectRed-World-1.7.10-4.4.5.44
    をいれたのですが
    Forge Mod has found a problem with your minecraft installation The mods and versions below could not be found
    CodeChickenCore:minimum version required is 1.0.7
    The file `logs/fml-client.log`contains more information
    とでてきたのですがどうすればいいですか?

  • その他の返信(1件)を表示

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

質問した人からのコメント

2017/1/12 19:11:43

ありがとうござます。
解消しました。

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる