ここから本文です

iTunesをインストールしようとしたら、window7sp 64ビットバージョン以降が必要で...

cli********さん

2017/4/217:19:32

iTunesをインストールしようとしたら、window7sp 64ビットバージョン以降が必要ですと表示されました。どのような手順を行えばいいですか?

閲覧数:
4,275
回答数:
2

違反報告

ベストアンサーに選ばれた回答

ato********さん

2017/4/217:52:00

正確には、

『このiTunesインストーラーには、Windows7 service Pack 1 64ビットバージョン以降が必要です』

・・・ではないですか?


このメッセージが表示されるのは、「Windows 7 64bit」で「Service Pack 1」がインストールされていない場合だけです。

なので、64bit版の「Service Pack 1」をインストールして下さい。下記リンクをクリック、ダウンロードしてインストール。

「Sevice Pack 1」64bit版
https://download.microsoft.com/download/0/A/F/0AFB5316-3062-494A-AB...

その後、「Internet Explorer 11」もインストールしておきましょう。

「Internet Explorer11」64bit版
http://download.microsoft.com/download/3/F/2/3F2D186B-826D-4F72-838...

質問した人からのコメント

2017/4/2 23:40:45

ありがとうございます。

ベストアンサー以外の回答

1〜1件/1件中

chi********さん

2017/4/217:30:08

・OSを別のOSにする
・上が分からない・できないならパソコンを新しく購入する
・あきらめる
のいずれかかと。

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる