ここから本文です

GTX1060に交換したが、ベンチマークスコアが低い スペック マザボ:gigabyte G...

hen********さん

2018/1/2819:53:42

GTX1060に交換したが、ベンチマークスコアが低い

スペック
マザボ:gigabyte GA-H97-HD3
CPU i7-4790 @ 3.60GHz 801MHz

メモリ 16.0GB
SSD:Crucial ct250MX 256GB
HDD:東芝1TB
GPUドライバ:nividia グラフィックスドライバー 385.41
nividia Physxシステムソフトウェア 9.17.0524
GPU取り付けスロット:PCle x16 3.0

玄人志向型番:GF-GTX1060-E6GB/OC2/DF

先日玄人志向のGTX1060を購入し、もともと付いていたGTX760から交換・取り付けしました。
同時に電源も500w→650wに換装しました。しかし、画像の通り全く期待はずれなベンチマークスコアとなっています。
ネットでひたすら調べましたが、GTX1060 6GBであれば最高設定でも12000は出る見込みです。しかし、下記手順を踏みましたが
スコアは変わらないので、詳しい方がいれば修正の仕方もしくは状況の解説をお願いしたいです。

グラボ・電源交換取り付け前
・nvidiaドライバーアンインストール
・driversweeperを使用しドライバ完全削除

グラボ・電源取り付け後
・nvidiaドライバーインストール(最新版)
・ベンチマーク測定
・GPU-Zでも測定(FF14紅蓮のリベレーター実行中平均GPU load率20%前後)
・GTA5ベンチマーク 平均25FPS(標準設定)
・bios設定でCPUオーバークロック(4.0GHz)

GTX1060,Driver Sweeper,PCle x16 3.0,CPU i7-4790,GF-GTX1060-E6GB,PentiumG4600,GTX1050Ti

閲覧数:
1,526
回答数:
9
お礼:
100枚

違反報告

ベストアンサーに選ばれた回答

p2g********さん

編集あり2018/1/2911:46:01

i7-3770K@4.5Ghz+GTX1060 6GB(STRIX-GTX1060-O6G-GAMING)でしたら自分の旧スペックの構成でも全て最高設定で13000オーバーは出ましたからスコアが低すぎますね。
因みにOSは何になりますか?
感じ的にグラフィックボードがハード的に動作していない感じですから各電源コネクタの接続を確認して接触不良等起こしていないか確認された方が良いと思います。
後は余分なユーティリティをアンインストールしてみる等も試してみては?ソフトの干渉で不具合が出ている場合もあるので。

  • 質問者

    hen********さん

    2018/1/2912:07:01

    詳しくありがとうございます。Windows7 64bitです。まさにそんな感じなんです、グラボの性能を全く引き出せていない印象です。電源確認してみますが、全てのコンポーネントが正常に動いているのでなんとも言えないです。ユーティリティに関しては、別段必要の無いものはアンインストール済みですが、もう一度確認してみます。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

質問した人からのコメント

2018/1/29 20:31:57

FF14紅蓮のリベレータースコア
1920*1080 高品質 デスクトップPCで 12566出ました(非常に快適)
原因は、電力不足でした。。コンセントにかかる消費電力が多く、配線を最低限にしたところグラボに電力供給され、存分に性能を発揮できるようになりました。
たくさんの方々にアドバイス頂き大変ありがたいですが、最初のコメントで原因に一番近かった貴殿にベストアンサーを送らせて頂きます。

ベストアンサー以外の回答

1〜5件/8件中

並び替え:回答日時の
新しい順
|古い順

kkt********さん

2018/1/2916:26:33

・nvidiaドライバーアンインストール
・driversweeperを使用しドライバ完全削除
→なぜ2度もドライバの削除作業をされたのでしょうか。

あと一度CPUのクロック周波数設定を標準に戻して再度確認して下さい。

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

nem********さん

2018/1/2913:42:12

GPUのドライバーが古いのでnVidiaからダウンロードしてインストールしてください。

最新は390.65です

tak********さん

2018/1/2911:57:56

GTX760に戻しても起動すらしないとこがおかしいな・・・
手間だが、電源も元に戻してみるとか・・・

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

sta********さん

2018/1/2911:48:25

マザーにモニター繋いでるって落ちはないですよね?

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

sup********さん

2018/1/2822:43:40

補助電源つないでんの?つながなきゃ起動しないとは思うけど

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる