ここから本文です

マインクラフトについてです。

naw********さん

2018/4/618:28:18

マインクラフトについてです。

さっき久しぶりにMinecraftをMODありでやろうとし、Forge(1.7.10-Forge10.1.4.1558-1.7.10-)でワールドを新規で作成しようとしたら、「内部サーバーを終了します」と表示されて、バージョン選ぶ画面に戻され
「クラッシュ サポートされてない、改造されたバージョンをしようとしています」The game crashed whilst unexpected error
The game crashed whilst unexpected error
Error: java.lang.IndexOutOfBoundsException
と言われました。入れてるMODは
CodeChikenCore-1.7.10.1.0.7.47-universal
%5B1.7.10%5D%5Bforge1180%5Dmod_StorageBox_v3.0.5
%5B1.7.10%5D%5Bforge1291%5Dmod_DigAllSMP_v2.3.0 (1)
%5B1.7.10%5D%5Bforge1291%5Dmod_MineAllSMP_v2.6.1
[1.7.10]bspkrsCore-universal-6.16
[1-7-10]_Lucky_Block_v5-1-0
Inventory-Tweaks-Mod-1.7.10
ミミックとか追加するMOD
竹MOD
1.7.10(中にCodeChickenLib-1.7.10-1.1.3.138-universalが入っています)
ちなみにMOD入れずに同じことしても同様の現象が起きたのでForgeの方の問題と思います。
理由わかる方、回答お願いします。

閲覧数:
248
回答数:
2
お礼:
50枚

違反報告

ベストアンサーに選ばれた回答

tak********さん

2018/4/707:55:25

解決策(思いついたの&実際に解決した方法)
いったんForgeファイル消して(AppData\Roaming\.minecraft\versions\1.7.10-Forge10.13.4.1558-1.7.10)インストールしなおす。
思い切ってForgeバージョン上げる
考えるのをやめて寝る
Forgeファイルに何も入ってないことがあるから確認する(AppData\Roaming\.minecraft\versions\1.7.10-Forge10.13.4.1558-1.7.10)
ANNIする
後ついでに言うとクラッシュレポート貼ってくれないと分かることも分からなくなるので何とかして貼ってください(.txtファイルDlリンクとか)

質問した人からのコメント

2018/4/7 17:39:33

Exractなるものやったらいけました。ありがとうございます。

ベストアンサー以外の回答

1〜1件/1件中

ann********さん

2018/4/618:56:24

「クラッシュ サポートされてない、改造されたバージョンをしようとしています」のエラーは、大抵遊ぼうとしているバージョンのファイル内に、余計なものが入っている際に起こるのですが...

返信を取り消しますが
よろしいですか?

  • 取り消す
  • キャンセル

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる