ここから本文です

Bluetoothのバージョン4.1を買ったんですけどiPhone8でも接続できますか コーデッ...

crv********さん

2018/9/2217:31:51

Bluetoothのバージョン4.1を買ったんですけどiPhone8でも接続できますか
コーデックはSBC、AACって書いてあります
ナガオカのやつです

閲覧数:
89
回答数:
2

違反報告

ベストアンサーに選ばれた回答

プロフィール画像

カテゴリマスター

ani********さん

編集あり2018/9/2303:20:27

Bluetoothバージョンには、4.0以前の3.0や2.1等の古いバージョンと、
現在の4.0以降のバージョンがあります。
8は5.0なので、4.1とは下位互換で繋がりますので問題無く繋がります。
4.0以前のバージョンとは基本的に互換性が無いですので選ばない方がいいです。
詳しくは↓
◉ Bluetoothのバージョンの違いを説明。イヤホン等の選び方には注意を
https://digitalnews365.com/bluetooth-version

また、Bluetoothバージョンは音質には全く関係無いので気しないで大丈夫です。

ちなみに、Bluetoothには高音質コーデックと言う規格があります。
※高音質コーデック
Apple製品はAAC
AndroidはAPT-Xに対応
Apple製品、Android両方には、標準の音質が悪いSBCを搭載してます。
詳しくは↓
⚫︎Bluetoothには高音質接続と低音質接続があった!正しい接続方式・機器の選び方
http://music-lifestyle.net/bt_codec_s-quality/

購入されたナガオカのBluetoothイヤホンはAAC対応ですので、iPhone側から高音質に聴けるように高音質の電波のAACを送信して、
ナガオカの方のAACに接続されて、高音質の電波で音楽が聴けますので安心して下さい。

ベストアンサー以外の回答

1〜1件/1件中

プロフィール画像

カテゴリマスター

mer********さん

2018/9/2223:41:51

「Bluetooth」ではなく「Bluetoothイヤホン」のように具体的な製品名を書くようにしましょう。

イヤホンはA2DPという規格で昔から変わっていませんから、規格上はほぼどんな組み合わせでも使えます。

あわせて知りたい

みんなで作る知恵袋 悩みや疑問、なんでも気軽にきいちゃおう!

Q&Aをキーワードで検索:

Yahoo! JAPANは、回答に記載された内容の信ぴょう性、正確性を保証しておりません。
お客様自身の責任と判断で、ご利用ください。
本文はここまでです このページの先頭へ

「追加する」ボタンを押してください。

閉じる

※知恵コレクションに追加された質問は選択されたID/ニックネームのMy知恵袋で確認できます。

不適切な投稿でないことを報告しました。

閉じる